4 TRANSFORMING OBJECTS

Lesson overview
In this lesson, you'll learn how to do the following:

* Add and edit artboards in an existing document.

* Select individual objects, objects in a group, and parts of an object.

* Move, scale, and rotate objects using a variety of methods.

e Work with smart guides.

e Reflect, shear, and distort objects.

e Adjust the perspective of an object.

= Apply a distortion filter.

 Position objects precisely.

* Repeat transformations quickly and easily.

This lesson will take approximately an hour to complete. If needed,

remove the previous lesson folder from your hard disk and copy the
Lesson04 folder onto it.

You can modify objects in many ways as you create
artwork, including quickly and precisely controlling
their size, shape, and orientation. In this lesson, you'll
explore creating and editing artboards, the various
Transform commands, and specialized tools as you
create several pieces of artwork.




Getting started

In this lesson, you'll create a logo and use it in three pieces of artwork to create a
letterhead design, an envelope, and a business card. Before you begin, you'll restore
the default preferences for Adobe Illustrator, and then open a file containing a
composite of the finished artwork to see what you'll create.

1 To ensure that the tools and panels function as described in this lesson, delete
or deactivate (by renaming) the Adobe Illustrator CS4 preferences file. See
“Restoring default preferences” on page 3.

2 Start Adobe Illustrator CS4.

Note: If you have not already copied the resource files for this lesson onto your hard disk from
the Lesson04 folder on the Adobe lllustrator CS4 Classroom in a Book CD, do so now. See “Copying
the Classroom in a Book files” on page 2.

i

3 Choose File > Open, and open the L4end.ai r J =
file in the Lesson04 folder, located in the i
Lessons folder on your hard disk. i

This file contains the three pieces of

finished artwork: a letterhead, a business
card (front and back), and an envelope. The
Green Glow logo in the upper left corner
of the letterhead has been resized differently for the letterhead, envelope, and

business card.

4 Choose View > Zoom Out to reduce the view of the finished artwork. Then
adjust the Document window size, and leave the artwork on-screen as you work.
Select the Hand tool (i) to move the artwork where you want it in the window.
If you don’t want to leave the file open, choose File > Close.

To begin working, you'll open an existing art file set up for the letterhead artwork.

5 Choose File > Open to open the Ldstart.ai file in the
Lesson04 folder, located in the Lessons folder on your
hard disk. This file has been saved with the rulers showing,
custom swatches added to the Swatches panel, and blue
guidelines for scaling objects used to create the logo.

Working with artboards

Artboards represent the regions that can contain printable artwork, similar to
pages in Adobe InDesign. You can use artboards to crop areas for printing or for
placement purposes—they work the same way as crop areas work in Illustrator
CS3. Multiple artboards are useful for creating a variety of things, such as multiple
page PDF files, printed pages with different sizes or different elements, independent
elements for websites, video storyboards, or individual items for animation.

Adding artboards to the document

You can add and remove artboards at any time while working in a document. You
can create artboards in different sizes, resize them with the Artboard tool, and
position them anywhere in the Document window. All artboards are numbered.
The number appears in the upper left corner of the artboard when the Artboard
tool is selected.

To begin, this document has one artboard for the letterhead. You will add more
artboards to create the business card and envelope.

1 Choose View > Fit Artboard In Window. This is artboard number 1.
2 Press Ctrl++ (Windows) or Cmd++ (Mac OS) twice to zoom in.

3 Pressing the spacebar, click and drag the arthoard to the left and down until you
see the canvas off the upper right corner of the artboard.

6 Choose File > Save As. In the Save As dialog box, name the
file green_glow.ai and navigate to the Lesson04 folder. Leave
the Save As Type option set to Adobe Ilustrator (*.Al) (Windows) or the Format
option set to Adobe Tllustrator (ai) (Mac OS), and click Save. In the Ilustrator
Options dialog box, leave the Illustrator options at their default settings, and
click OK.

7 Choose Window > Workspace > Essentials.

artboard until a vertical green alignment
guide appears. Click to create a copy of
the artboard.

4 Select the Artboard tool (), and to the Tip: If youzoom
right of the existing artboard, bring the in on an arthoard,
pointer in line with the top edge of the e mzasremant
existing artboard until a green alignment ::ree‘sm:ar:i smaler
guide appears. Drag down and to the l
right to create an artboard that is 3.5
inches (width) by 2 inches (height). hay;t-te;!:coﬁﬁ; T
A measurement label indicates when far enough, you may
the artboard is the correct size. This is not be able to see
artboard number 2. thaahoard and

measurement label

5 Click the New Artboard button faatnear
(al) in the Control panel. This creates a
duplicate of the last selected artboard.

This is artboard number 3.

6 Drag the pointer below the new artboard

and line it up with the left edge of the




Editing artboards

You can create multiple arthboards for your document, but only one can be active at
a time. When multiple artboards are defined, you can view them all by selecting the
Artboard tool. Each artboard is numbered for easy reference. You can edit or delete
an artboard at any time, and you can specify different artboards each time you print
or export.

1 Using the Artboard tool (), select the bottom artboard on the right, and change
the width to 9.5 in and the height to 4 in in the Control panel.
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When resizing artboards using the Artboard Options dialog box, the artboard is
resized from its center.

Choaose View > Fit All In Window.

With the Artboard tool, click and drag
from the center of the resized artboard
so that the left edge of the third artboard
lines up with the left edge of the second
artboard above it (a green alignment
guide appears on the left). Leave about
an inch of room between the third
artboard and the artboard above it.

Move the resized arthoard.

Tip: To duplicate an existing artboard, using the Artboard tool, Alt-drag or Option-drag the
artboard that you want to duplicate.

4  With the Artboard tool, click the center
of the bottom right artboard to select it.
Drag the bottom bounding point of the
artboard until the height is 4.25 in in the
measurement label.

Tip: To delete an artboard, click the artboard
and press Delete, click Delete in the Control panel,
or click the Delete icon in an artboard's upper right
corner. You can delete all but the last
remaining artboard.

Resize the third artboard.

5 With the top artboard on the right selected (artboard 02), click the Artboard
Options button (&) in the Control panel to open the Artboard Options dialog
box. In the Display Options, select Show Center Mark. Click OK.

T

6 Select the Selection tool (R} in the Tools panel to see the center mark. Also,
notice the black outline around the artboard, which indicates the currently
active artboard.
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4" To create a new artboard within an arthoard, press Shift, @

Option+Drag 1o dupiicate arthoard.

Next you will make a copy of the smaller artboard for the front and back side of a
business card.

Note: When you drag an artboard with content on it, the art moves with the artboard by default.
If you want to move an arthoard, but not the art on it, select the Artboard tool, and then click to
deselect Move/Copy Artwork With Artboard ().

7 With the Artboard tool, Alt-drag (Windows) or Option-drag (Mac OS) artboard
02 to the right. Drag until the copied artboard clears the original. When creating
new artboards, you can place them anywhere, including overlapping them. You
just need to leave room between them to account for a bleed, if necessary.

8 Choose View > Fit All In Window to see all the artboards.
9 With the Artboard tool, click to select artboard 01.

Tip: Clicking the delete icon () in the upper right corner of every artboard deletes
that artboard.




10 Choose Legal from the Presets menu in the llustrator  Fil P = Seld
e Ft Archosrc ta Artwork bounde
Control panel. W -

The Presets menu lets you change a
selected artboard to a set size. Notice that
the sizes in the Prescts menu include web
sizes (800x600, for instance) and video sizes  Change the artboard preset to Legal
(NTSC DV, for instance). You can also fit

the artboard to the artwork bounds or the selected art, which is a great way to fit

an artboard to a logo, for instance.

11 Choose Letter from the Presets menu in the Control panel to return the artboard
to standard letter size.

12 Select the Selection tool in the Tools panel. Click the Document Setup butten in
the Control panel.

Tip: You can also access the Document Setup dialog box by choosing File > Document Setup.

13 In the Document Setup dialog box, change the Top Bleed option to .125 in by
clicking the up arrow to the left of the field. Notice that all the values change
together, because Make All Settings The Same () is selected. Click Edit
Artboards to commit to the changes and return to the Artboard tool.

Document Setup
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Note: All changes made in the Document Setup dialog box are set for the entire document
(all artboards).

14 Select the Selection tool to stop editing the artboards.
15 Choose Window > Workspace > Essentials.

Now that the artboards are set up, you will concentrate on transforming artwork to
create the content for the artboards.
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Transforming content

Transforming content allows you to move, rotate, reflect, scale, and shear objects,
Objects can be transformed using the Transform panel, selection tools, specialized
tools, Transform commands, guides, and smart guides. In this part of the lesson, you
will transform content using a variety of methods.

Working with rulers and guides

Rulers help you accurately place and measure objects. The point where 0 appears on
each ruler is called the ruler origin, which some refer to it as the zero, zero point.
The ruler origin can be reset depending on which arthoard is active. There are

also two types of rulers available: document rulers and arthoard rulers. Guides are
nenprinting lines that help you align objects. You can create horizontal and vertical
ruler guides by dragging them from the rulers.

Next you will make the rulers visible, reset the origin point, and create a guide.

T With the Selection tool (k), click the top right artboard, which is the back of the
business card, to make it the active artboard. Choose View > Fit Artboard
In Window.

Tip: Instead of clicking an arthoard to make it active, you can use the First, Next, Previous, or Last
buttons in the status bar to make an artboard active.

2 Double-click the upper left corner of the Document
window where the rulers intersect. This resets the ruler
origin so that the ruler origin appears in the lower left

corner of the active artboard.

T
V)
Tip: You can also drag the pointer from the upper left corner where PdF
the rulers intersect onto the artboard to set the ruler origin. |2

3 Click the Layers panel icon («) on the right side [oves | "=

of the workspace. Click to select the Visibility column =L e %::::s =R
to the left of the Business card layer name. Click the - E“’“’““d )
» Guides ul
Business card layer name to select it. Any Bl Dadewns
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new content, including guides, is placed on the
selected layer.

4 Shift-drag from the vertical ruler to the right to create a
vertical guide at 1/4 inch on the horizontal ruler. The Shift key
snaps the guide to the ruler units as you drag.

5 Choose View > Guides > Lock Guides to prevent them from
being accidentally moved.

6 Choose File > Save.

Note: By default,
the ruler origin appears
in the lower left corner
of the Document
window, but you can
change the location.

Tip: Choose File >
Document Setup or
with nothing selected,
click the Document
Setup button in the
Control panel to
change the units for a
document. You can also
right-click or Option-
click either ruler to
change the units.



Note: Pressing
Shift as you drag
constrains the
object proportionally.

Scaling objects

Objects are scaled by enlarging or reducing them horizontally (along the x axis) and
vertically (along the y axis) relative to a fixed reference point that you designate. If
you don’t designate an origin, objects are scaled from their center points. You'll use

three methods to scale the objects that make up parts of the business card.

First you'll set the preference to scale strokes and effects. Then you'll scale the logo

background by dragging its bounding box and aligning it to the guides provided.

1

Choose Edit > Preferences > General (Windows) or
lustrator > Preferences > General (Mac OS), and select Scale Strokes & Effects.
This scales the stroke width of any abject scaled in this lesson. Click OK.

Select the Rectangle tool ([1) in the Tools panel.
Position the pointer in the upper left corner of the red

bleed guides and click when the word intersect and the
green alignment guides appear.

In the Rectangle dialog box, change the width to 3.75
in and the height to 2.25 in. Click OK.

Click the Fill color in the Control panel and select the
business card swatch.

With the rectangle still selected, choose Object > Hide > Selection. This makes it
casier to edit content.

Select the Rounded Rectangle
tool (LJ) from the Rectangle
group, and then position the

pointer at the vertical guide
and in line with the center

mark (green cross hairs) until
a horizontal alignment guide appears. Click and drag down and to the right to
the bottom horizontal guide until the right edge of the shape is aligned with the
center mark. The width in the measurement label is 1.5 in.

Select black for the fill color in the Control panel.
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With the Selection tool (R},
Shift-drag the lower right corner
of the object’s bounding box up
and to the left until the width

is about 1.4 in in the

measurement label.

Note: If you do not see the bounding box, choose View > Show Bounding Box.

T

Next you'll resize the rectangle from the side.

9 With the object still selected, Alt-
drag (Windows) or Option-drag

(Mac OS) the bottom, middle P
bounding point down. Drag to e y)
just below the lower horizontal ‘ V¥ wian

guide. This doesn't have to
be exact.

10 Choose 1 from the Artboard Navigation menu in the status bar.

11 Choose View > Qutline.

12 With the Selection tool, drag a marquee N~
across the text below the large flower to
select it all. Choose Edit > Cut. N

13 Choose 4 from the Artboard Navigation
menu in the status bar to return to the

business card artboard.

14 Choose Edit > Paste. Choose
Select > Deselect.

15 Shift-drag a vertical guide from the vertical ruler to 1% in on the horizontal ruler.

16 With the Selection tool, select the text
“Order Online” and drag it so that
the right edge aligns with the new
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guide as best as you can. Vertically

align the text to the center of the

rounded rectangle.

17 Choose View > Preview.

18 In the Control panel, click the word Transform. In the Transform panel that
appears, click the middle right reference point of the Reference Point
Locator (833) to set the reference point from which the objects scale. Click to
select the Constrain Width And Height Proportions icon () between the W and
H fields in the Transform panel. Change the width to 1.1 in, and then press Enter

or Return to decrease the size of the text.

Note: Ifitis difficult
to see the text, use
outline mode, and then

return to preview mode.

Note: Depending on
your screen resolution,
the Transform options
may appear in the
Contrel panel. If they
do appear you can set
the options directly in
the Control panel. The
figure at left shows
clicking the word
Transform to reveal the
Transform panel.



Tip: Tolearn more
about symbols, see
Lesson 13, “Working
with Symbols.”
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Next you'll position a copy of the rounded rectangle and then use the Scale tool to Naote: Pressing Alt or Option is not necessary, but it sets the reflection point to the right edge of
resize and copy it. the symbol.
19 With the Selection tool, select the rounded rectangle. 6 In the Retlect dialog box select Preview. Select Vertical, and then click Copy.
20 Double-click the Scale tool (E2:) in the Tools panel. i Reflect -
plant fou ) ] plant fo
21 In the Scale dialog box, select the Preview option. Change Vertical to 80% and ﬁ - e P ,ﬁ -
click Copy to make a smaller copy on top of the other rounded rectangle. .\f e ——— ONLM'\J e v ica' - CWE‘:! ':_mmm omm-j o Y
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== Objects are rotated by turning them around a designated reference point. You can

rotate objects by displaying their bounding boxes and moving the pointer to an
outside corner. When the rotate pointer appears, click to rotate the object around its

center point. You can also rotate objects using the Transform panel to set a refer-
When you reflect an object, lllustrator creates a reflection of the object across an ence point and a rotation angle,

Reflecting objects

invisible vertical or horizental axis. Copying objects while reflecting allows you to , .
S ve.:r 1cal N ) PYIE Ob) . . g ¥ You'll rotate both symbols using the Rotate tool.
create a mirror image of the object based on a point. Similar to scaling and rotat-

ing, when reflecting an object, you either designate the reference point or use the 1 With the Selection tool (R}, select the leftmost symbol. Select the Rotate tool ()
object’s center point by default. You can also alter the orientation of a reflection by nested within the Reflect tool (%) in the Tools panel. Double-click the Rotate
changing its angle. tool () in the Tools panel. Notice that the symbols reference point () is

. its center.
Next you'll place a symbol on the artboard, and use the Reflect tool to flip and copy

it 90° across the vertical axis and then scale and rotate the copy into position. 2 In the Rotate dialog box, make sure that Preview is selected. Change the angle

) ) ) ) to 20, and then click OK to rotate the symbol around the reference point.
1 Click the Symbols panel icon (de) on the right side of the workspace. Drag the

Floral symbol onto the business card artboard. ;mrro- Rotate !;:nrm
With the symbol selected, double-click the Scale tool (&) in the Tools panel. p— oo o - ’ik. B[] | ——— P
\ ORDERONLINE "9 | " Cancel ' | ORDER ONLI
3 In the Scale dialog box, change Uniform Scale to 30%, and click OK. | — | <
i ~ Options _ Copy | g&%
4 Select the Selection toal (&) and drag the it | L= =7 | Eleveew |
symbol down below “Order Online,” lining = ann
4 4 s = pers
the left edge of the symbol with the guide at _/___ : e vead Note: If you select an object, and then select the Rotate tocl, you can Alt-click or Option-click
1/4". Tt doesn’t have to be exact. OFRER ONFINE anywhere on the object (or artboard) to set a reference point and open the Rotate dialog box.
5 Selech theRetludbion] R nesiad within.the 0%6‘% 3 Select the Selection tool, and click the symbol on the right.
Rotate tool (7)) in the Tools panel, and then
Alt-click (Windows) or Option-click (Mac 4 Double-click the Rotate tool (:73) in the Tools panel.

0S) the right edge of the symbol (the word edge may appear).




5 In the Rotate dialog box, change the angle to —20, and then click OK.

6 With the Selection tool, Shift-click to add the symbol on the left to the
current selection.

7 Choose Object > Group.
8 Choose View > Zoom Qut twice.

9 Select the Rotate tool. Click the bottom, right edge of the group to set the
reference point (). Click and drag from the left side of the group up and to the
right. Notice that the movement is constrained to a circle rotating around the
reference point, While dragging, press the Shift key to constrain the rotation to
45°. When the group is vertical and the measurement label shows —90°, release
the mouse button, and then the key.

10 With the Selection tool, drag the group to the right edge of artboard and visually
center it vertically on the artboard. The placement does not have to be exact.

1

=3

Shift-drag the left middle bounding point of the group, and drag to the right to
resize it until the group fits within the top and bottom bleed guides.
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12 With the group still selected, click the word Opacity in the Control panel and
change the opacity blending mode to Overlay.

13 Choose Object > Show All to see the business
card background.
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14 Choose View > Guides > Hide Guides. —
D —eee

15 Choose File > Save.

Distorting objects

You can distort the original shapes of objects in different ways using various tools.
Now you'll create a flower, first using the Twist effect to twirl the shape of a star,
and then applying the Pucker & Bloat distort filter to transform its center.

1 Click the First button (W) in the status bar to navigate to arthoard 1.

2 With the Selection tool (W), click to select the large flower shape below the
Green Glow logo.

4

3 Choose Effect > Warp > Twist. Select Preview in the Warp Options dialog box.

Change Bend to 60 and click OK.

Warp Options e
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Twist distortion is applied as an effect, which maintains the original shape and
lets you remove or edit the effect at any time in the Appearance panel. Learn
more about using effects in Lesson 11, “Applying Effects.”

Now you'll draw the middle part of the flower that’s centered on top of the flower.

With the flower selected, choose Window > Attributes to open the Attributes
panel. Click the Show Center button (&) to display the center point of the flower.

Close the Attributes panel group.
Select the Zoom tool {4), and click the flower shape three times.

Select the Star tool (¥7) nested within the Rounded Rectangle tool, and drag
from the center point to draw a star over the center of the flower. Press the Up
Arrow key once to add a point to the star, making a total of six points on the
star. Press the Shift key and drag until the height is approximately .8 inches in
the measurement label. Release the mouse button and Shift key, and keep the
star selected.

Click Fill color in the Control panel and choose the light green swatch (12¢ Om
47y 0k). Press Escape to close the Swatches panel that appears.
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Now you'll distort the frontmost star using the Pucker & Bloat effect. This effect
distorts objects inward and outward from their anchor points.

9 Select the Zoom tool (4} in the Tools panel and click the flower shapes twice to
Z0O0m in.
10 With the center star selected, choose Effect » Distort & Transform >

Pucker & Bloat.

11 In the Pucker & Bloat dialog box, select Preview, and drag the slider to the left to
change the value to roughly —80% to distort the star. Click OK.

Pucker & Bloat
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12 Choose View > Smart Guides to deselect smart guides.

13 With the Selection tool, position the pointer off the lower right corner of the
star bounding box until the rotate arrows (') appear. Click and drag down and
to the left until the star points are lined up with the flower shapes.

When you rotate or distort objects in other ways, the bounding box is also
rotated or distorted. When necessary, you can reset the bounding box so that it
is squared to the object again.

14 With the shape still selected, choose Object > Transform > Reset Bounding Box.

> O f -9

15 With the Selection tool, Shift-click the flower shape behind it and the smaller
flower shape to the right to select all three shapes. Choose Object > Group.

16 In the Control panel, change Opacity to 20.

17 With the Selection tool, drag the flower group to the right side of the artboard,
and about half way down the page.

18 Choose Select > Deselect, and then File > Save.

Shearing objects

Shearing an object slants, or skews, the sides of the object along the axis you specify,
keeping opposite sides parallel and making the object asymmetrical.

Next you'll copy and shear the logo shape.
1 Choose View > Fit Artboard In Window.
2 Choose View > Smart Guides to select the smart guides.

3 Select the Zoom tool () in the Tools panel and drag a marquee around the
green glow logo in the upper left corner of the artboard.

4 Select the Selection tool (®). Click to select the flower shape above the “green
glow” text.

5 Choose Edit > Copy, and then choose Edit > Paste In Front to paste a copy
directly on top of the original.

6 Select the Shear tool (1) nested within the Scale tool (Eh) in the Tools panel.
Pasition the pointer at the bottom edge of the flower shape and click to set the
reference point. Shift-drag the flower shape to the left and stop before it reaches
the edge of the artboard. Release the mouse button, and then the Shift key.

7 Change the opacity in the Control panel to 20%.

8 Choose Object > Arrange > Send Backward to put the copy behind the original
flower shape.

30" 7
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Tip: In the Transform panel, you can also change the scale, shear, and rotate, as well as the
position on the x and y axes.

9 With the Selection tool, drag a marquee around the two flower shapes, the
“green glow” text, and the “organic grow” text to select the logo pieces. Make
sure not to select the dotted line to the right of the logo. Choose
Object > Group.

10 Choose Select > Deselect.
11 Choose File > Save.

You've completed the letterhead artwork. Keep the file open so that you can use this
artwork later in the lesson.




Positioning objects precisely

You can use the smart guides and Transform panel to move objects to exact coor-
dinates on the x and y axes of the page and to control the position of objects in rela-
tion to the edge of the artboard.

You'll add content to the envelope by pasting a copy of the logo into the envelope
artwork, and then specifying its exact coordinates on the envelope.

1 Choose View > Fit All In Window to see all the artboards.

2 Using the Selection tool (k), Alt-drag (Windows) or Option-drag (Mac OS) the
logo group onto the envelope artboard (artboard 03).

3 With the Selection tool, click the envelope artboard to make that the active
artboard. Choose View > Fit Artboard In Window.

4 Double-click in the upper left corner where the rulers intersect. This resets the
ruler origin to the lower left corner of the active artboard.

5 With the Selection tool, select the copied logo group again, click Align To
Selection ({¥) in the Control panel and choose Align To Artboard from the
menu. Click Horizontal Align Left {2.), and then Vertical Align Top (T2).

6 Select the Zoom tool (Q) and drag a marquee around the upper left corner of the
arthoard. Using the Selection tool, drag the logo group from the corner down
and to the right. While dragging, press Shift and when dX: 0.25 in and dY: —0.25
in appears in the measurement label, release the mouse button, and then the
Shift key.

7 Choose Select > Deselect.

Note: The dY:-0.25 appeared in the measurement label for the previous step because the ruler
origin (0,0) starts in the lower left corner of the artboard. Dragging content down on an artboard
gives you a negative value by default.

8 Choose 4 from the Artboard Navigation menu in the status bar to view the back
of the business card.

9 With the Selection tool, Shift-click the text and small flowers in the upper right
corner of the business card.

10 Choose Object > Group, and then choose Edit > Copy.
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11 Choose 3 from the Artboard Navigation menu in the status bar to return to the
envelope artboard. Choose Edit > Paste.

12 In the Control panel, click the word Transform, then click the middle left
reference point (i) in the Transform panel. Change the X value 0.25 in and Y to
2.1 in. Press Enter or Return to apply these settings.

13 Click away from the artwork to deselect it, and then choose File > Save.

Changing the perspective

Now you’ll use the Free Transform tool to change the perspective of the text. The
Free Transform tool is a multipurpose tool that, besides letting you change the
perspective of an object, combines the functions of scaling, shearing, reflecting,
and rotating,.

1 With the Selection tool (K}, double-click the green glow logo in the upper left
corner. This puts the logo in isolation mode.

2 Select the text “organic grow” and choose Edit > Copy.
3 Double-click a blank area of the artboard to exit isolation mode.

4 Choose Edit > Paste. Drag the text to the bottom of the artboard about 1 inch
from the left edge of the artboard.

5 Double-click the Hand tool (§7) in the Tools panel to fit the artboard in
the window.

Nete: Depending on
your screen resolution
the word Transform
may not appear in the
Control panel. Instead,
the Transform options
may appear in the
Control panel.



Note: After rotating,
the bottom of the text
should be above the
bottom of the artboard.
If that isn't the case, try
a different value in the
Rotate dialog

10 If necessary, with the Selection tool, drag

11 Change Opacity to 30% in the

6 Select the Scale tool (E&:) nested within the Shear tool ([2¢) in the Tools panel,

and then Alt-click (Windows) or Option-click (Mac OS) the left side of the

“organic grow” text to set the origin point. In the Scale dialog box select Preview,

and then change Uniform Scale to 300%. Click OK.
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With the text selected, select the Free Transform tool (1) in the Tools panel.

Position the double-headed pointer («+) over the upper right corner of

the bounding box of the object. Extra attention is required in the rest of
this step, so follow directions closely. Click and slowly drag the upper right
corner handle upward. While dragging, press Shift+Alt+Ctrl (Windows) or
Shift+Option+Command (Mac OS) to change the perspective of the object.
Release the mouse button, and then the keys.

Note: If you use the modifier keys while clicking to select, the perspective feature does not work.

Pressing Shift as you drag scales an object proportionally. Pressing Alt
(Windows) or Option (Mac O5) scales an object from its center point. Pressing
Ctrl (Windows) or Command (Mac OS) as you drag distorts an object from the
anchor point or bounding box handle that you're dragging.

9 Double-click the Rotate tool (7)), select Preview in the Rotate dialog box, and

then change the angle to 8". Click OK.
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4 With the Selection tool (R), click the top left artboard to make it the

5 Choose File > Save As. In the Save As dialog box, leave the name as business

6 Click the Arrange Documents button (I +) in the Control panel and choose

the text up until the bottom is above the
bottom of the artboard.

7 Click in the business cards.ai window, and choose View > Fit Artboard In

Control panel.

12 Choose Select > Deselect.

Using the Free Distort effect

Now you'll explore a slightly different way of distorting objects. Free Distort is an
effect that lets you distort a selection by moving any of its four corner points.

1 Choose File > Open, and open the Ldstart2.ai file in the Lesson04 folder, located
in the Lessons folder on your hard disk. This file has content that you will copy
into another file that you create.

2 Choose File > New.

3 Inthe New Document dialog box, change the name to business cards, ensure
that Print is chosen for New Document Profile, change Units to Inches, change
the Number Of Artboards to 8, click to select the Grid By Column button (%),
change Spacing to 0 in, Columns to 2, Width to 3.25 in, Height to 2 in, and
Orientation to landscape ([&]). Click the up arrow to the left of the Top Bleed
field to make all the bleed values 0.125 in. Click OK.
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active artboard.

cards.ai and navigate to the Lesson04 folder. Leave the Save As Type option
set to Adobe Illustrator (*.AI) (Windows) or the Format option set to Adobe
Ilustrator (ai) (Mac OS), and click Save. In the Illustrator Options dialog box,
leave the Illustrator options at their default settings, and click OK.

2-Up from the menu to arrange the documents side by side.

Window. Click in the Ldstart2.ai window, and choose View > Fit Artboard In
Window. Choose Select > All to select the content on the L4start.ai artboard.
Choose Object > Group. Drag the selected content onto the upper left business
card arthoard (artboard 1).

8 Close the Lastart2.ai document without saving.




9 In the business cards.ai file, Align To Artboard () should still be selected in the

Control panel. Click Horizontal Align Center (%), and then click Vertical Align
Center ({F=) to align the artwork in the center of the arthoard.

10 With the Selection tool, double-click the group of objects to enter isolation

mode. Click to select the sandals.

11 Choose Effect > Distort & Transform > Free Distort,

12 In the Free Distort dialog box, drag one or more of the handles to distort the

selection. We dragged the upper anchor points to the outside and the bottom
points in toward the center. Click OK.

Free Distort
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13 Double-click outside the artwork to exit isolation mode and to deselect it.

Making multiple transformations

Now you’ll create multiple copies of the business card content.

E
2
3

Choose View > Fit All In Window:.
Choose Select > All to select all the objects on every artboard.
Choose Object > Transform > Transform Each.

The Move options in the Transform Each dialog box let you move objects in a
specified or random direction.

Now you'll move a copy of the selected objects.

4

In the Transform Each dialog box, select Preview, and type 3.5 in in the Move
Horizontal text field. Leave the other settings as they are, and click Copy (don’t
click OK).
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5

Press Ctrl+A (Windows) or Command+A (Mac OS) to select everything on the
two business cards, and right-click (Windows) or Control-click (Mac OS) in the
Document window to display a shortcut menu. Choose Transform » Transform
Each from the shortcut menu.

In the Transform Each dialog box, type 0 in in the Move Horizontal text field,
and —2.25 in in the Move Vertical text field. Leave the other settings as they are,
and click Copy (don't click OK).

Tip: You can also apply multiple transformations as an effect, including scaling,

moving, rotating, and reflecting an object. After selecting the objects, choose

Effect > Distort & Transform > Transform. The dialog box looks the same as the Transform Each
dialog box. Transforming as an effect has the advantage of letting you change or remove the

7

8

1

transformaticn at any time.

Choose Object > Transform > Transform Again to create one more.

Now you'll use the keyboard shortcut to repeat the transformations.

Press Ctrl+D (Windows) or Command+D (Mac OS) to transform, creating a
total of eight cards.

Choose Select > Deselect. Then choose View > Guides > Hide Guides to hide the
red bleed guides, and press Tab to hide the Tools panel and other open panels.

Tip: Pressing Shift+Tab alternately hides or shows all panels, except the Tools panel and

Control panel.

10 Choose File > Save, and then File > Close.

Exploring on your own

In the letterhead project, copy and paste the green glow logo group onto
artboard 2.

Transform the logo so that it’s .5 in wide.

Copy other content, including the order online button on artboard 4 onto
arthoard 2.

Try flipping the flower in the green glow logo by double-clicking the logo to
enter isolation mode.

Select the flower and click the word Transform in the Control panel to reveal the
Transform panel (or click X, Y, W, or H). Select the center reference point and
choose Flip Horizontal from the Transform panel menu.

Tip: To print the
business cards on a
single page, choose
File > Print, and select
Ignore Artboards to fit
all the artboards on a
single page.




Review questions

1 Name two ways to change the size of an existing active artboard.

2 How can you select and manipulate individual objects in a group (as described in
this chapter)?
3 How do you resize an object? Explain how you determine the point from which the

object resizes. How do you resize a group of objects proportionally?
4 What transformations can you make using the Transform panel?

5 What does the square diagram (i) indicate in the Transform panel, and how does it

affect transformations?

6 What's an easy way to change perspective? List three other types of transformations you

can perform with the Free Transform tool.

Review answers

1 Double-click the Artboard tool and edit the dimensions of the active arthoard in the
Artboard Options dialog box. Select the Artboard tool and position the pointer over an

edge or corner of the artboard and drag to resize.

2 You can double-click the group with a selection tool to enter isolation mode, This
ungroups content temporarily that allows you to edit content within a group
without ungrouping.

3 You can resize an object several ways: by selecting it and dragging handles on its
bounding box, by using the Scale tool or the Transform panel, or by choosing
Object > Transform > Scale to specify exact dimensions. You can also scale by
choosing Effect > Distort & Transtorm > Transform.

To determine the reference point from which an object scales, select a reference point
from the reference point locator in the Transform panel or in the Transform Effect or
Transform Each dialog box, or click in the artwork with the Scale tool. Pressing Alt
(Windows) or Option (Mac OS) and dragging the bounding box or double-clicking the
Scale tool resizes a selected object from its center point.

Shift-dragging a corner handle on the bounding box scales an object proportionally, as

does specifying either a uniform scale value in the Scale dialog box or multiples of the
dimensions in the Width and Height text fields in the Transform panel.

4 You use the Transform panel for making the following transformations:

e Moving or precisely placing objects in your artwork (by specifying the x and y
coordinates and the reference point)

* Scaling (by specitying the width and height of selected objects)

* Rotating (by specifying the angle of rotation)

¢ Shearing (by specifying the angle of distortion)

* Reflecting (by flipping selected objects vertically or horizontally)

5 The square diagram in the Transform panel indicates the bounding box of the selected
objects. Select a reference point in the square to indicate the reference point from
which the objects as a group move, scale, rotate, shear, or reflect.

6 An easy way to change the perspective of selected objects is to select the
Free Transform tool, press Shift+Alt+Ctr]l (Windows) or Shift+Option+
Command (Mac OS), and drag a corner handle on the bounding box.

Other types of transformations that you can perform with the Free Transform tool are
distorting, scaling, shearing, rotating, and reflecting.



