CREATING AND
EDITING SHAPES

Lesson overview

In this lesson, you'll learn how to do the following:

* Create a document with multiple artboards.

*  Use tools and commands to create basic shapes.

¢ Use rulers and smart guides as drawing aids.

* Scale and duplicate objects.

¢ Join and outline objects.

*  Work with Pathfinder commands to create shapes.

* Use Live Trace to create shapes.

This lesson will take approximately an hour and a half to complete. If

needed, remove the previous lesson folder from your hard disk and copy
the Lesson03 folder onto it.

You can create documents with multiple artboards
and many kinds of objects by starting with a basic
shape and then editing it to create new shapes. In this
lesson, you'll add and edit artboards, then create and
edit some basic shapes for a technical manual.



Note: When typing
values in fields, if the
carrect unit is showing,
you don't need to type
the value again.

Getting started

In this lesson, you'll create several illustrations for a technical manual.
1 To ensure that the tools and panels function as described in this lesson, delete
or deactivate (by renaming) the Adobe Illustrator CS4 preferences file. See

“Restoring default preferences” on page 3.

2 Start Adobe Illustrator CS4.

Note: If you have not already copied the resource files for this lesson onto your hard disk from
the Lesson03 folder an the Adobe lllustrator C54 Classroom in a Book €D, do so now. See “Copying
the Classroom in a Book files” on page 2.

3 Choose File > Open. Locate the file iil’_-\\l -
named L.3end.ai in the Lesson03 folder in JJ; r’/ ;-J
the Lessons folder that you copied onto g0
your hard disk. There are two artboards ﬂ Woul '“1?
containing illustrations for a technical . ,J;

manual, including a screwdriver and a y
wrench with gears. You will create the tools =
in this lesson. Choose View > Fit All In Window and leave the file open for

reference, or choose File > Close.

Creating a document with multiple artboards

You will now make two illustrations for a technical manual. The document that you

create will have several artboards.

1 Choose File > New to open a new, untitled document. In the New Document
dialog box, change the Name to tools, choose Print from the New Document
Profile menu (if it isn’t already selected) and change the Units to inches. When
you change the units, the New Document Profile becomes [Custom]. Keep the

dialog box open for the next step.

Document startup profiles

Using document profiles, you can set up a document for different kinds of output,
such as print, web, video, and more. For example, if you are designing a web page
mock-up, which you will do in this lesson, you can use a web document profile,
which automatically displays the page size and units in pixels, changes the color
mode to RGB, and the raster effects to Screen (72 ppi).
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Change the Number Of Artbeards option to 2 to create two artboards. Click the
Arrange By Row button (=) and make sure that the Left To Right Lavout arrow
{—) is showing. In the Spacing text field, type 1. Click the word Width and type
7 in the Width field. Type 8 in the Height field. Click OK.
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Choose File > Save As. In the Save As dialog box, ensure that the name of the file
is tools.ai, and choose the Lesson03 folder. Leave the Save As Type option set to
Adobe Illustrator (*.Al) (Windows) or the Format option set to Adobe Illustrator
(ai) (Mac OS), and click Save. In the Mustrator Options dialog box, leave the
Ilustrator options at their default settings, and click OK,

Note: The spacing
value is the distance
between each artboard.

Note: At left, the
New Document dialog
box shows the Print
Document profile
after customizing the
options. The Advanced
options (click the
arrow left of Advanced
to toggle open) are
context-sensitive,
which means that the
options change based
on which document
profile is chosen.



Note: Ifthe
Document Setup
button does not appear
in the Control panel,
you can also choose
File > Document Setup.

Tiling multiple artboards

lllustrator €54 allows you to create multiple artboards. Setting up the artboards
requires an understanding of the initial artboard settings in the New Document
dialog box. After specifying the number of artboards for your document, you can
set the order you'd like them laid out on screen. They are defined as follows:

= Grid By Row: Arranges multiple artboards in the specified number of rows.
Choose the number of rows from the Rows menu. The default value creates the
most square appearance possible with the specified number of artboards.

«  Grid By Column: Arranges multiple artboards in the specified number of
columns. Choose the number of columns from the Columns menu. The default
value creates the most square appearance possible with the specified number
of artboards.

= Arrange By Row: Arranges artboards in one straight row.

¢ Arrange By Column: Arranges artboards in one straight column.

* Change To Right-To-Left Layout: Arranges multiple artboards in the specified
row or column format, but displays them from right to left.

—From lllustrator Help

4 Choose Select > Deselect (if it's not dimmed) to make sure nothing is selected on

either artboard. Click the Document Setup button in the Control panel.

After deselecting, the Document Setup button appears. When you click it, you
can change the artboard size, units, bleeds, and more, after a document
is created.

5 In the Bleed section of the Document Setup dialog box, change the value in the

Top field to .13 in by clicking the up arrow to the left of the field once or typing
the value. Click in the Bottom field or press the Tab key to make all the Bleed
settings the same. Click OK.

Notice the red line that appears around both artboards. The red line indicates
the bleed area. Typical bleeds for printing are about 1/8 of an inch.

What is a bleed?

Bleed is the amount of artwork that falls outside of the printing bounding box, or
outside the artboard. You can include bleed in your artwork as a margin of error—to
ensure that the ink is still printed to the edge of the page after the page is trimmed
of that an image can be stripped into a keyline in a document.

—From Illustrator Help

Working with basic shapes

You'll begin this exercisc by displaying a grid to use as a guideline for drawing and
setting up the workspace.

1 Choose Window > Workspace > Essentials.

2 Choose View > Show Grid to display a grid that is useful for measuring, drawing,
and aligning shapes. The grid doesn’t print with the artwork. Choose
View > Snap To Grid. The edges of drawn objects will now snap to, or pull
toward, the grid lines.

3 Choose View > Show Rulers, or press Ctrl+R (Windows) or Command+R
(Mac O8), to display rulers along the top and left side of the window if they are
not already showing. The ruler units are inches because of the change you made
in the New Document dialog box.

You can change the ruler units used for all documents or for only the current
document. The ruler unit applies to measuring objects, moving and transforming
objects, setting grid and guide spacing, and creating ellipses and rectangles.

It does not affect the units in the Character, Paragraph, and Stroke panels.

The units used in these panels are controlled by the options in the Units &
Display Performance dialog box in the program preferences (Edit > Preferences
{(Windows) or Illustrator > Preferences (Mac OS)).

Accessing the basic shape tools

In the first part of this lesson, you'll create a screwdriver using the basic shape tools.
The shape tools are organized under the Rectangle tool. You can tear this group off
the Tools panel to display it as a separate free-floating panel.

1 Hold down the mouse button on the Rectangle tool (L) until a group of tools
appears, and then drag to the small triangle at the right end and release the
mouse button.
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2 Move the Rectangle tool group away from the Tools panel.

Tip: You can change
grid properties, such
as color and gridline
distance by choosing
Edit > Preferences >
Guides & Grid
(Windows) or
lllustrator >
Preferences > Guides &
Grid (Mac OS).

Tip: You canchange
the units for the
current document by
right-clicking or Ctrl-
clicking the horizontal
or vertical ruler and
choosing a new unit
from the context menu.



Tip: If the unitin
appears in the Width
and Height fields in the
Transform panel, you
can simply type a value
(.75), and lllustrator
assumes that it
is inches,

Creating with shapes

In Adobe Illustrator CS4, you control the thickness and color of lines that you

draw by setting stroke attributes. A stroke is the paint characteristic of a line, or the

outline of an object. A fill is the paint characteristic of the inside of an object. The
default settings use a white fill and black stroke for objects.

First, you'll draw a series of shapes that make up the illustrations. You'll also use
smart guides to align your drawing,

1 Choose View > Fit Artboard In Window.

2 Make sure that 1 is showing in the Artboard Navigation area, which indicates
that the first artboard is selected.

3 Choose Window > Transform to display the Transform panel. Then choose
Window > Info.

4 Select the Rectangle tool (1), and start =
dragging with pointer crosshairs on a vertical

guide in the grid, roughly in the center of
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tall. Use the Info panel to determine the b

the artboard. Drag to draw a rectangle that’s
approximately 0.75 inches wide and 2.5 inches

size. This will be part of the body of the first
illustration (a screwdriver). Notice that as you
drag, the rectangle edge snaps to the grid lines. You can also use the rulers and
the grid as guides.

When you release the mouse button, the rectangle is automatically selected, and

its center point appears. All objects created with the shape tools have a center

point that you can drag to align the object with other elements in your artwork.
You can make the center point visible or invisible using the Attributes panel, but

you cannot delete it.

Note: The objects that you draw snap, or pull, to the gridlines because View > Snap To Grid is

selected (indicated by the check mark). You can deselect the snapping option and use the grid just

as a visual guide by choosing View > Snap To Grid again.

5 Inthe Transform panel, note the rectangle’s width
and height. If necessary, enter .75 in in the width
text field and 2.5 in in the height text field.

6 Close the Transform panel group by clicking the
x in the upper right corner of the group title bar
(Windows) or the dot in the upper left corner
(Mac OS).

Next you'll draw another rectangle centered inside the first one to continue creating
the body of the screwdriver.

7 Choose View > Snap To Grid to deselect snapping.
8 Choose View > Hide Grid to hide the grid.

Next, you will use the smart guides, which are selected by default, to align and
size objects.

Note: Choose View > Smart Guides if the smart guides are not selected.

9 With the Rectangle tool still selected, position the e —
pointer over the center point of the rectangle that you
just drew. Notice that the word center appears next
to the peinter. Hold down Alt (Windows) or Option
{Mac OS), and drag out diagonally (down and to the

right) from the center point to draw a rectangle that’s
centered inside the other. Don’t release the mouse _._.._L_._

I W iSin
button yet. Hresh

10 As you drag, notice the tooltip that appears (as a gray
box) indicating the width and height of the shape as you draw. Drag down and
to the right until the width is approximately 1.5 in and the height is 2.5 in. The
pointer should snap to the height (at 2.5 in), and a green line appears indicating
that you are snapping to the bottom of the existing rectangle. Release the mouse
button and then the Alt or Option key.

Holding down Alt or Option as you drag the Rectangle tool draws the rectangle
from its center point rather than from its upper left corner. As you drag the
pointer, the smart guides snap the pointer to the edges of the existing rectangle
by displaying the word path. The new shape that you drew is on top of the
previous shape.

Note: If Snap To Grid is selected, you can’t use smart guides.

You will now arrange the new shape behind the old shape.

11 Select the Selection tool (k) in the Tools panel. With the second rectangle still
selected, choose Object > Arrange > Send To Back. The larger rectangle should
now be behind the smaller one.

Note: Asyou draw
with the shape tools,
smart guides give you
feedback in the form of
green lines. Most of the
time, the green lines
indicate that objects
are snapping to other
objects, or that the
edges of the objects are
aligned horizontally
or vertically.



Tip: To
automatically enter
identical width and
height values in the
Ellipse or Rectangle
dialog boxes, type a
width or height value,
and then click the name
of the other value.

About smart guides

Smart Guides are temporary snap-to guides and pop-ups that appear when you
create or manipulate objects or artboards. They help you align, edit, and transform
objects or artboards relative to other objects, artboards, or both by snap-aligning
and displaying location or delta values. You can choose what type of guides and
values appear with smart guides by setting the Smart Guides preferences.

To activate Smart Guides, choose View > Smart Guides. You can use Smart Guides in
the following ways:

*  When you create an object with the pen or shape tools, use the Smart Guides
to position a new object’s anchor points relative to an existing object. Or, when
you create a new artboard, use Smart Guides to position it relative to another
artboard or an object.

*  When you create an object with the pen or shape tools, or when you transform
an object, use the smart guides’ construction guides to position anchor points
to specific preset angles, such as 45 or 90 degrees. You set these angles in the
Smart Guides preferences.

= When you move an object or artboard, use the Smart Guides to align the
selected object or arthoard to other objects or artboards. The alignment is
based on the center point or edge of the objects or artboards. Guides appear as
the object approaches the edge or center point of another object.

*  When you rotate or move an item, use Smart Guides to snap to the last used
angle or the nearest alignment option.

¢ When you transform an object, Smart Guides automatically appear to assist the
transformation. You can change when and how Smart Guides appear by setting
Smart Guide preferences.

Note: When Snap To Grid is turned on, you cannot use Smart Guides (even if the
menu command is selected).

—From lllustrator Help

Besides dragging on the arthboard with a tool to draw a shape, you can select a tool
and then double-click the artboard to open a dialog box with options for that tool.
Now you'll create a rounded rectangle for another portion of the illustration by set-

ting options in a dialog box.

12 Select the Rounded Rectangle tool (),

Rounded Rectangle

and click once in the artwork to open the Options ——— ]

width: | TR

Rounded Rectangle dialog box. Type 1.5
in the Width field, press the Tab key, and
type 0.5 in the Height field. Press the Tab

Cancel |

Heloht: [ 0.5 in

Corner Rsdivs: | 0.2 n

key again, and type 0.2 in the Corner Radius
field. The radius determines the amount of the curve of the corners. Click OK.

You'll use smart guides to help you align the new shape to the existing shapes.

13 Select the Selection tool (k) in the Tools panel. Select
anywhere inside the rounded rectangle and begin
dragging toward the right edge of the rectangles. Don't
release the mouse button yet.

Note: Nofice the gray box that appears when you drag the shape? This Smart Guide tooltip

indicates the x and y distance that the pointer has moved.

14 Drag the shape to align with the right
side of the larger rectangle. A vertical
green smart guide appears in the center
to indicate that the rounded rectangle
is centered on the other rectangles.

When the rounded rectangle is

]

centered horizontally and vertically

with the bottom of the larger rectangle, the word intersect appears. Release

the mouse button, then the key, to drop the rounded rectangle on top of the

larger rectangle.

15 Choose Object > Arrange > Send To Back.

You've been working in preview mode. This default view of a document lets you

see how objects are painted (in this case, with a white fill and black stroke). If paint

attributes seem distracting, you can work in outline mode.

16 Choose View > Qutline to switch from preview to outline mode.

Next you'll create another shape by duplicating the rounded rectangle using the Alt

key (Windows) or Option key (Mac OS).

17 Select the Selection tool (k) in the Tools panel, and
with the rounded rectangle still selected, hold down
Alt (Windows) or Option (Mac OS) and drag from
the bottom edge down until the word intersect
appears, indicating that the center of the shape is
aligned with the bottom of the rounded rectangle.
Release the mouse button, and then the key.

Neote: Don'tdrag a bounding point or the shape will
become distorted.
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Tip: The color of
the smart guides can
be changed from
green to another color
by choosing Edit >
Preferences > Smart
Guides (Windows) or
lllustrator >
Preferences > Smart
Guides (Mac 0S).

Note: Outline
mode removes all paint
attributes, such as
colored fills and strokes,
to speed up selecting
and redrawing artwork.
You can't select or drag
shapes by clicking in
the middle since the fill
is temporarily gone.



Tip: When drawing
shapes, holding down
the Shift key constrains
the proportions of the
shape. In the case of
the ellipse, it creates a
perfect circle.

18 With the Selection tool, hold down Alt (Windows) or
Option (Mac OS), click and drag the right bounding
point of the rounded rectangle toward the center of
the shape (to the left) until the right edge is aligned
with the right edge of the smaller rectangle. The an
word intersect appears with a green line, indicating L

L0750
HBEin

that it's snapping to the rectangle shape.

19 With the new rounded rectangle still selected, choose
Object > Arrange > Send To Back.

You can control the shape of polygons, stars, and ellipses by pressing certain keys
as you draw. You'll draw an ellipse next to represent the top of the screwdriver.

20 Select the Ellipse tool ((23) from the Rectangle
tool group, and position the pointer over
the upper left corner of the larger rectangle.
Notice the word anchor appear. Click and
begin dragging down and to the right. Don't

release the mouse button yet. I

21 Drag the pointer down and to the right
until it touches the right edge of the largest

rectangle and the word path appears.
Without releasing the mouse button, drag up P<
or down slightly until the height is 1 in. in the \
smart guide measurement label that appears. ><
Don't release the mouse button yet,

22 Hold down the spacebar and drag the ellipse
up a little bit, making sure that as you drag
up, you still see the word path. This ensures
that the ellipse is still aligned with the right

edge of the larger rectangle. Release the

i
1
!
sy i
mouse button when the ellipse is positioned
and sized as in the figure at right, and then
i

x

release the keys.
Hold down the spacebar while
Note: Ensure that the width is 1.5 in, which is the same drawing to reposition the ellipse.
as the larger rectangle, and that the heightis 1in. To
check the width, open the Transform panel
(Window > Transform). Click the ellipse, then click the larger rectangle to see if the widths are the
same. If not, correct the ellipse by typing the same width value as the larger rectangle.

23 Choose Object > Arrange > Send To Back.

24 Choose Select > All In Active Artboard to select the shapes in this artboard only.

Choose Object > Group to group them.
Now you'll create two triangles for the screwdriver tip using the Polygon tool.
25 Choose Select > Deselect.

26 Select the Zoom tool and click three times on the bottom of the screwdriver
shapes to zoom in.

27 Select the Polygon tool () from the Rectangle tool group and position the
pointer over the center point of the bottommost rounded rectangle (the word

center appears). Don't worry if it's not perfectly centered; that will be fixed later.

28 Drag to begin drawing a polygon, but don't release
the mouse button. Press the Down Arrow key
three times to reduce the number of sides on the
polygon to a triangle. Hold down the Shift key to
straighten the triangle. Without releasing the Shift

key, drag down and to the right until the smart guide
measurement label tells you that the width is 0.5 in. Don't release the mouse
button or the Shift key yet.

29 Hold down the spacebar as well and drag the triangle
down to position it below the group of objects. - N
Release the mouse button when the triangle is
positioned below the other shapes. Release the keys. E a
30 Select the Selection tool (k) in the Tools panel and,
holding down the Shift key, click the grouped objects A\
to select both. ﬁ\:\! i
Note: Because you are still in outline mode, you may need to :

either drag across to select objects or click on their strokes.
Hold down the spacebar

while drawing to reposition

31 In the Control panel, click the Horizontal Align the triangle

Center button (&) to align the objects to each other.
Note: If you don't see the align options in the Control panel, click the word Align. Otherwise,
choose Window > Align to open the Align panel.

32 Choose Select > Deselect.

33 With the Selection tool, click to select the
triangle shape. Double-click the Rotate tool (i7)
in the Tools panel to open the Rotate dialog box.
Change the angle value to 180, and click OK. - Options ——— [z ]

[Z]Preview

o ]
Ant.: i [ Concel ]

34 Select the Zoom tool () in the Tools panel and
click the triangle shape twice to zoom in.

Tip: When drawing
with the Polygon tool,
pressing the Up Arrow
and Down Arrow keys
changes the number
of sides. If you want to
change the number
of sides quickly while
drawing a polygon,
held down one of the
arrow keys as you drag
out the shape.




35 With the Selection tool, click the triangle, and choose Edit > Copy, and then Outlining strokes
i B a irectl top.
Bl Pagee In Feamito puske aweppeiwodly aip Paths, such as a line, can only have a stroke color and not a fill color by default. If Tip: Outlining
36 Select the Selection tool. Holding the Alt key ’ you create a line in Illustrator and you want to apply both a stroke and a fill, you can strokes lets you add a
(Windows) or Option key (Mac OS), resize the new outline the stroke, which converts the line into a closed shape (or compound path). gradient taa stroke or

. 3 ; - ; L ) . ) separate the stroke
triangle from the middle point on the right side of -~ Next you will create the shaft of the screwdriver by drawing a line segment. You will

and fill into two
the bounding box until the smart guide measurement i T am— then outline that stroke so that you can apply a stroke and a fill to the object. separate objects.

[ '

. o o Hi 0,45 1m
label displays a 0.15 in width. 1 Choose Select > Deselect,

37 With the Selection tool, drag across both triangles 2 With the Selection tool (R), click and drag the
and choose Object > Group. grouped objects that make the handle straight D
i Resize the triangle while toward the t f the artboard. A bl =]
38 Double-click the Hand tool ({7) in the Tools panel to 5essing Alt or Option. up towar : e C_)p of the artboard. A smart guide
fit the artboard in the window. construction guide appears, constraining the
movement horizontally as you drag up. At right, you 5
39 Choose File > Save. —
can see the artwork so far.
|
. . . Mote: If the construction guide does not appear, make sure the
TIpS f0r dranng p0|ygonS, smart guides are selected (View > Smart Guides), and that you are v
f dragging straight up.
spirals, and stars
3 Select the Line Segment tool () in the Tools panel.
You can control the shapes of polygons, spirals, and stars by pressing certain keys as ‘ '
you draw the shapes. As you drag the Polygon, Spiral, or Star tool, choose any of the 4 Place the pointer at the bottom of the handle, in the center, until the word Note: Asyou
following options to control the shape: intersect and a green vertical line appear. Hold the Shift key to ensure that the drag to create the

line, the smart guide

line is straight, and click and drag down. Don'’t release the mouse button yet.
measurement label

» To add or subtract sides on a polygon, points on a star, or number of segments
on a spiral, hold down the Up Arrow or Down Arrow key while creating the 5 Stop dragging when you reach the grouped triangles and the word intersect may show an angle of
shape. This only works if the mouse button is held down. When the mouse appears. Release the mouse button, and then the Shift key. 270 degrees, but your

: - istance (D:) may b
button is released, the tool remains set to the last specified value. distance (D:) may be
shorter or longer.

That's alright.

¢ To rotate the shape, move the mouse in an arc.

» To keep a side or point at the top, hold down the Shift key. a R

e To keep the inner radius constant, start creating a shape and then hold down %L/

Ctrl (Windows) or Command (Mac OS). =TT

e Tomove a shape as you draw it, hold down the spacebar. This also works for l ‘
rectangles and ellipses.

» To create multiple copies of a shape, hold down the ~ (tilde) key as you draw. Shift-drag with the Line Drag to the screwdriver tip to
Segment tool. create the line.

6 With the line still selected, type .5 in into the Stroke Weight field in the Control
panel. Press Enter or Return to accept the value. Notice that the value changes
to points. Make sure the Fill color is None (/]) and the Stroke color is black in
the Control panel.

Note: If the line initially has a color fill, a more complex group is created when you choose
Qutline Stroke.

7 Choose View > Preview to see the thick black stroke on the line.




8 Choose Object > Path > Qutline Stroke. This creates a filled rectangle that is 0.5
inches wide. With the new shape selected, click the Fill color (M) in the Control
panel and change the color to white, and click the Stroke color (£}

7) to change
the color to black.

Wil File Edit Object Type

G % O 3 W

Set the stroke and fill colors. Align the stroke for the

rectangle to the inside.
on the right side of the workspace.

10 In the Stroke panel, select the Align Stroke To Inside button (). This aligns the
stroke to the inside edge of the shape.

Note: You may need to zoom in to see the change.

11 With the Selection tool, select the group of triangles and repeat the same step to
align the stroke to the inside of both shapes in the group. The rectangle and the
group of triangles should now be the same width visibly. Leave the triangle group
selected for the next steps.

Align stroke

If an object is a closed path (such as a circle or square), select an option in the Stroke
panel to align the stroke along the path:

O

Align Stroke Align Stroke =9 Align Stroke
To Center —u! To Inside To Outside

Note: If you try to align paths that use different stroke alignments, the paths may not
exactly align. Make sure the path alignment settings are the same if you need the edges
to match up exactly.

R B

12 Choose View > Smart Guides to deselect smart guides temporarily.

3 With the Selection tool, Shift-click the rectangle to add it to the selection, so that
the triangles and the rectangle are both selected.

14 Click and drag the center point on the right side of ‘ ‘
the bounding box to the left to make the triangles

and rectangle narrower. As you drag, hold down Alt
{(Windows) or Option (Mac OS) to resize both sides
at once. Release the mouse button, and then the key.

|5 Choose Select > All In Active Artboard, and then
Object > Group.

16 Choose File > Save.

Working with line segments

Next you'll work with straight lines and line segments to create a screw for the
screwdriver. Shapes can be created in many ways in Illustrator, and the simpler way
is usually better.

1 With tools.ai open, select the Hand tool (§7) in the Tools panel, and click and
drag up to move to the bottom of the artboard to give yourself room to work.

2 Select the Zoom tool (Q,) in the Tools panel, and click three times below the
screwdriver tip to zoom in.

3 Choose View > Smart Guides and make sure that smart guides are selected.
4 Choose Essentials from the workspace switcher in the Control panel.

5 Select the Ellipse tool () from the same group as the Polygon tool () in the
Tools panel. Draw an ellipse that has a width of 0.6 in and a height of 0.3 in. To
see the size of the shape as you draw, reference the measurement label

that appears.

6 Click the Fill color in the Control panel and select None ([/]). Make sure that the
stroke weight is 1 pt.

Tip: Zoominginto
the artwork gives you
finer control over the
size of the shape as
you draw.



Note: When you 7 With the Direct Selection tool {}), drag across the lower part of the ellipse to
drag to select, make select the bottom half. Choose Edit > Copy, and then Edit > Paste In Front to
sutethiatyouca ke create a new path. Switch to the Selection tool and press the Down Arrow key
drag across the points i ) 3
on the left and right about seven times to move the new line down.
ends of the ellipse. ; . ) ; ; \ k
8 Select the Line Segment tool (\) in the Tools panel. Hold down Shift while
drawing a line from the left anchor point of the ellipse to the left anchor point
of the new path. The anchor points highlight when the line snaps to them. Note: Joining the points in this step is not necessary if you only want to fill the shape with
- Repeat this on the right side of the ellipse. a color, because an open path can have a color fill. It is necessary if you want a stroke to appear

around the entire fill area.

8 Select the Selection tool (W), click a blank area of
the artboard, and then reselect the path you
just joined.

g— ) 9 Change the Fill color in the Control panel to a
{
. . N light gray (K=20).
h— U
" \,.,__/ 10 Choose Object > Arrange > Send To Back.
Hr0.3in

11 Click the path of the ellipse shape to select it. In
the Control panel, click the Fill color (/) and

choose white. This covers the shape that you just

9 Choose File > Save. ‘
Next you will take the three line segments that make up part of the screw head and put in the back.

join them together as one path.

Note: Selecting paths without fills requires that you select

them by clicking or dragging across the path.

Joining paths

When the end points of an open path are selected, you can join them together to =
create a closed path (like a circle). You can also join the end points of two separate Join pathS

aths. ill join the three open paths to create a single open path.
p Next you will join the three open paths to cr A Fhpe Alei g As shown below, if the end points of two separate paths are on top of each other

1 Choose Select > Deselect. (called coincident points), a dialog box appears when you join them that allows you
to specify the type of join you want: corner or smooth, merging the two

2 Select the Direct Selection tool ([3) in the Tools panel. S
Tip: After end 3 Click and drag on the left side of the shapes, where the lower two paths meet
points are selected, you (see figure at the top of the next page). This selects the two end points. Click the

can alx.:ojom Paths by Connect Selected End Points button (; ) in the Control panel. This opens the
choosing Object >

Path > Join or pressing Join dialog box. \
Ctrl+) or Cmd-+1. a T :

In the Join dialog box, make sure that the Corner option is selected and click OK.

If the end points are nonceincident (apart from each other), and you join them, a
connecting line is drawn between them, joining the end points.

5 Choose Select > Deselect.

6 Repeat the above two steps where the line segment on the right side and the pi
bottom path meet. r : g | Osmon | [l

7 With the Direct Selection tool still selected, hold down the Shift key and click the
top two points of the selected path (on the right and left). Release the Shift key.
Click the Connect Selected End Points button ;") in the Control panel. A line
appears connecting the two end points.

Nonceincident points Coincident points




Tip: Step 14 uses
several keyboard
commands for working
with stars. Take it slow
and understand each as
you draw the star.

Next you will finish this part of the lesson by drawing with the Star tool.

12 Select the Selection tool, hold down the Shift key, and click both shapes to select
them. Choose Object > Group.

13 With the group still selected, choose Object > Lock > Selection. This temporarily
locks the group so that it cannot be accidentally selected.

14 Select the Star tool (¥r) from the same group as
the Ellipse tool (<) in the Tools panel. Place the
pointer in the center of the ellipse shape. Notice
that the word center appears.

Click and drag to the right to create a star shape.
Without releasing the mouse button, press
the Down Arrow key once so that the star has

Draw a star using several key-
board commands.
four points. Hold down Control (Windows) or

Command (Mac OS) and continue dragging to the right. This keeps the inner
radius constant. Without releasing the mouse button, release the Control or
Command key, and then hold down the Shift key. Resize by dragging until the
star fits within the ellipse (about 0.25 in width and 0.25 in height). Release the
mouse button, and then the Shift key.

15 Select the Selection tool. Holding down Alt
(Windows) or Option (Mac OS), click and drag
the top, center anchor point down. This resizes
both sides of the star, giving it a more realistic

appearance. Release the mouse button, and

then the key.

16 Holding down Alt (Windows) or Option (Mac OS), click and drag the center
anchor point on the right side of the star to the right.

17 Change the Stroke Weight in the Control panel to 0.5 pt.
18 Choose Object > Unlock All
19 Choose File > Save.

Using the Eraser tool

The Eraser tool lets you erase any area of your artwork, regardless of the structure.
You can use the Eraser tool on paths, compound paths, paths inside Live Paint
groups, and clipping paths.

1 Choose Select > Deselect.

2 Select the Zoom tool (Q) in the Tools panel, and click the star you just created

twice to zoom in.

3 With the Selection tool (&), click to select the star.

4 Select the Eraser tool (&) in the Tools panel.
With the pointer on the artboard, press the Left
Bracket key ([) several times until the eraser
diameter becomes smaller. Position the pointer
just to the left of the bottom point of the star,

hold down the Shift key, and click and drag
across the bottom star point to cut part of it
off in a straight line. Repeat for the top star point. The path remains closed (the
erased ends are joined).

Note: If you erase and nothing seems to happen, erase more of the star on the bottom and top.
Zooming in can also be helpful.

5 Choose Select > Deselect.
6 Choose View > Fit Artboard In Window.

7 Hold down Ctrl+spacebar (Windows) or Command+spacebar (Mac OS) to
temporarily access the Zoom tool. Click the tip of the screwdriver (the bottom
triangle group) several times to zoom in.

8 Release the keys to return to the Eraser tool.
Press the Right Bracket key (]) three times to
make the Eraser diameter larger. Drag across

w1

the bottom of the screwdriver tip in a “u” shape ; q@

to create a slightly rounded tip (it's not meant

to be perfectly round).

Tip: Like many other tools in lllustrator, if it doesn't turn out the way you wanted, you can always
drag across again, or choose Edit > Undo Eraser and try again.

9 Choose View > Fit Artboard In Window.
10 Choose Select > All In Active Artboard, and then choose Object > Group.

11 Choose Select > Deselect, and then choose File > Save.

Note: Toerase a
specific object, select
it with the Eraser tool.
Otherwise, leave all
objects deselected to
erase any object that
the tool touches.

Tip: To change the
Eraser tool preferences,
such as roundness and
diameter, double-click
the Eraser tool in the
Tools panel to open
the Eraser Tool Options
dialog box.



Working with Pathfinder effects

Next, you will create several shapes for a wrench that use Pathfinder effects. But
first, you will copy some shapes from an existing document.

Combining objects

Pathfinder commands let you combine objects to create shapes. There are two types

of Pathfinder commands: Pathfinder effects and shape modes.
1 Click the Next button () in the status bar in the lower left corner of the

ects in the Pathfinder panel let you combine shapes in many differ- _ '
Bethiinder Eisds P % g ¥ Document window to navigate to the second artboard.

ent ways to create paths or groups of paths by default. When a Pathfinder effect is

applied (such as Merge), the original objects selected are permanently transformed. 2 Choose File > Open and open the wrench.ai file in the Lesson03 folder in the
If the effect results in more than one shape, they are grouped automatically. Lessons folder.

Shape modes create paths like Pathfinder effects, but they can also be used to 3 Select the Selection tool (k) in the Tools panel, and choose Select > All

create compound shapes. When several shapes are selected, clicking a shape mode 4 Choose Edit > Copy. Close the wrench.ai file by clicking the x on the wrench.ai

while pressing the Alt (Windows) or Option (Mac OS) key creates a compound
shape rather than a path. The original underlying objects of compound shapes are
preserved. As a result, you can select each object within a compound shape, as

Document window tab.

5 In the tools.ai file, choose Edit > Paste, and then choose Select > Deselect.

shown below.

6 Select the Rectangle tool {{]) from the same
group as the Star tool (3%7) in the Tools panel.

Rectangle

B | &3

Unite  Intersect Position the pointer in the arthoard and click. w08 |
Minus Exclude . eloms |
Front When the Rectangle dialog box opens, change | AR D

IBNSH [JBIEE N PoTHFINDER IS

Shiape Maldes:
) F B B e
Pathfinders:
52l M

i‘{|

Divide Merge Outline
Trim Crop Minus Back
|
|
|
Two shapes combined by pressing Alt Two shapes combined with
(Windows) or Option (Mac OS) and the the Unite shape mode

Unite shape mode.

the width to 0.8 in, and then click the word
Height to malke it the same value. Click OK.

7 With the Selection tool, Shift-click the top
circle of the wrench and the rectangle. Release
the Shift key and click the circle one more time
indicating that it is the key object. Notice the
blue outline around it. In the Control panel, click

the Horizontal Align Center button (&) and
the Vertical Align Top button (I9) to align the Set the key object.
objects to each other.

8 Choose Window > Pathfinder.

9 Click the Minus Front button () in the Pathfinder panel to subtract the
rectangle from the circle. Notice that the fill and stroke are preserved.

10 Choose Select > Deselect.

11 Select the Polygon tool (O) in the Tools panel.
Click the artboard to open the Polygon dialog  optiens
box. Change the radius to 0.4 in and the sides L
to 6. Click OK.

Sides: % 6 |

12 With the Selection tool, hold the Shift key and
click the bottom circle of the wrench. Click the circle once more to set it as the
key object. In the Control panel, click the Horizontal Align Center button (2,)
and the Vertical Align Center button ({}=) to align the two objects to
each other.



Note: A compound
path contains two or
more paths that are
painted so that holes
appear where the
paths overlap.

13 In the Pathfinder panel, click the Minus Front button (). With the new shape
selected, notice the words Compound Path on the left side of the Control panel.

14 With the Selection tool (k), double-click 1
the newly created compound path to enter * © Pl e el )‘ :

! toolsalt @ 116% (CMYK Preview) x BRI
Ty = I [
-

isolation mode. The rest of the content on

the artboard is now dimmed and can’t be
selected and a bar appears at the top of
the Document window indicating that the Compound Path is on Layer 1. The
compound path is also temporarily ungrouped so that you can select its parts
individually. Click the stroke (the edge) of the polygon (in the center of the

circle) to select it.

Tip: Another way to enter isolation mode is to select the object and click the Isolate Selected
Object button () in the Control panel.

ey

15 In the Control panel, click the Constrain Sl Ao Q&l@ﬂ_ﬁm

Width And Height Proportions button ' w
(). Change the width to 1.125 in by clicking the arrow to the left of the field
three times. This also changes the height value proportionally.

16 With the Selection tool, double-click outside the shapes on the artboard to exit
isolation mode.

17 Click to select the rectangle that is the wrench E
body. Click and drag the bottom, center i N
bounding point up until it snaps the top edge of ( :f" T [ '\\\
the polygon. The word intersect appears. Release \\ £
the mouse button. N

18 Choose Select > All In Active Artboard. Choose )
X Click and drag the bottom center
Object > Group. Drag the wrench to the left side  bounding pointup.
of the artboard.

19 Choose Object > Hide > Selection to give you room to create more content.

Working with shape modes

Next you will use Pathfinder effects and shape modes to create two gears.

1 Select the Star tool (i) in the Tools panel.
Click and drag on the left side of the artboard
to create a star. Without releasing the mouse
button, press the Up Arrow key until the star
has 12 points. Hold down the Shift key and
drag toward the center or away until the width

and height are approximately 3.42 in in the measurement tooltip. Release the
mouse button.

Tip: As you are drawing a star, you can hold down Ctrl or Command and drag away from or
toward the center of a star to increase or decrease the radius.

2 Click the Fill color in the Control panel and select white in the Swatches panel
that appears.

3 Select the Ellipse tool (/) in the Tools
panel. While holding down Alt (Windows)
or Option (Mac OS), click in the center of
the star you just created (the word center

appears). In the Ellipse dialog box, change

the width and height to 2 in and click OK.

4 With the Selection tool, hold down the Shift key, and select both the ellipse and
the star. To ensure that the shapes are centered on each other, in the Control
panel, click the Horizontal Align Center button (&) and the Vertical Align
Center button ({#=) to align the two objects to each other.

W

With the objects selected, click the Merge
button ([&h)) in the Pathfinder panel (Window >
Pathfinder). Notice that the shapes are combined
but the stroke disappears. With the shape
selected, click the Stroke color in the Control

panel and select black.

; 2 The shapes are combined.
6 Select the Ellipse tool in the Tools panel and

click in the center of the star you just created. In
the Ellipse dialog box, change the width and height to 2.5 in and click OK.

7 With the Selection tool, hold down the Shift
key, and select both the ellipse and the star.
In the Control panel, click the Horizontal
Align Center button (%) and the Vertical
Align Center button () to align the two

objects to each other. This is gear A.

At this point, you have the two shapes selected that will combine to make a gear.

Next, you will create a copy of the selected gear shapes so that you will have two
gears when finished. You will combine the shapes to create two gears, but they will
be combined in two different ways.

8 With the shapes still selected, choose
Edit > Copy, and then Edit > Paste. Drag
the copied shapes (called gear B) to the
right of gear A. Keep the two copied
shapes for gear B selected.

Gear A GearB

Note: With the two
gears on the artboard,
itis a tight fit for the
moment. Later you will
move the gears to
fix this.



Tip: To edit the
original shapes in a
compound shape like
gear A, you can also
select them individually
with the Direct
Selection tool ([3).

9 Click the Intersect button (/) in the
Shape Modes section of the Pathfinder
panel to trace the outline of the
overlapping area.

10 Choose Select > Deselect,

The result is a single gear shape. Notice Gear A Gear B
that you cannot edit the original objects.

You will now combine the shapes for gear A so that you can edit the shapes,
even after they are combined to form the gear.

11 With the Selection tool, click and drag across both shapes that make up gear A
to select them both.

12 Hold down the Alt (Windows) or
Option (Mac OS) key, and click the
Intersect button (& ) in the Pathfinder
panel.

This creates a compaound shape that

traces the outline of the overlapping Gear A Gear B
area of both objects. It also means that
you can still edit the ellipse and the star shape separately.

Note: The stroke weight for gear A in the figure has been exaggerated so that it is easier to see.

13 With the Selection tool, double-click
gear A to enter isolation mode.

14 Choose View > Qutline so that you can
see the two pieces (the ellipse and the

star). Click to select the circle if it isn’t

already selected.
Gear A Gear B

Note: In outline mode, notice that gear Bis still a
single shape.

15 While pressing Shift+Alt (Windows) or
Shift+Option (Mac OS), click and drag
a corner of the ellipse bounding box
toward its center to make it smaller.

This resizes the ellipse from the center.

Drag until the width and height are
roughly 2.3 inches in the measurement Gamar s GearB
tooltip. It does not have to be exact.

Release the mouse button, and then the keys.

Note: Resizing a shape precisely can be easier when you zoom in. You can also change the width
and height of the selected shape in the Transform panel.

16 Choose View > Preview.
17 With the Selection tool, double-click outside of gear A to exit isolation mode.

You will now expand gear A. Expanding a compound shape maintains the shape of
the compound object, but you can no longer select or edit the original objects.

18 Click to select gear A. Click the Expand button in T

the Pathfinder panel. Close the Pathfinder s e o
L & B W 4
panel ghaup. Pthfnderst

D D

12 Choose Select > Deselect.

20 With the Selection tool, click and drag the gears so that one is on top of the other
on the right side of the artboard.

T
21 Choose Object > Show All. The wrench i 0 e ‘
Nnow appears. N f 11
22 Choose View > Fit Artboard In Window. S \rid
SRR
- 4 4
You may want to position the wrench and ( 5 g

gears so that they look something like the

B =

figure at right.
23 Choose File > Save, and then File > Close.

In the next lesson, you'll learn how to work with Live Trace.

Using Live Trace to create shapes

In this part of the lesson, you will learn how to work with the Live Trace command.
Live Trace traces existing artwork, like a raster picture from Photoshop. You can
then convert the drawing to vector paths or a Live Paint object.

1 Choose File > Open, and open the L3start_02.ai file in the Lesson03 folder.

2 Choose File > Save As, name the file snowboarding.ai, and select the Lesson03
folder in the Save As dialog box. Leave the Save As Type option set to Adobe
Mlustrator (*.Al) (Windows) or the Format option set to Adobe Illustrator
(ai) (Mac OS), and click Save. In the lllustrator Options dialog box, leave the
lustrator options at their default settings, and click OK.

Note: A Missing Profile dialog box may appear. Click OK to continue.

3 Choose View > Fit Artboard In Window.
4 With the Selection tool (&), select the snowboarder sketch.

Note that the Control panel options change when the scanned image is activated. It
says Image on the left side of the Control panel, and you can see the resolution
(PPL: 150).



T

5 Click the Live Trace button in the Control panel. This converts the image from

raster to vector. Prest: | Cemic vt vl =]
L . | [ TreeSetng ———————— [ Cancal |
[Defauh] 2 | | e e
g o A Simple Traza = e | |Save Preset...
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Tip: Forinformation on Live Trace and the options in the Tracing Cptions dialog box, see
"Tracing artwork” in lllustrator Help.

As you see, the Live Trace feature can interpret black and white sketches as well ag

= ~ = full-color images.
7 Inthe Tracing Options dialog box, change Threshold to 220. After
Raster versus vector experimenting with other settings in the Tracing Options dialog box, make sure

that Comic Art preset is selected, and click Trace.

Raster images use a rectangular grid of picture
elements (pixels) to represent images. Each pixel is
assigned a specific location and color value. When
working with bitmap images, you edit pixels rather
than objects or shapes.

The snowboarder is now a tracing object (vector), however the anchor points
and paths are not yet editable. To edit the content, you must expand the
tracing object.

Note: Threshold specifies a value for generating a black and white tracing result from the
original image. All pixels lighter than the Threshold value are converted to white, and all pixels
darker than the Threshold value are converted to black.

Raster image

Vector graphics (sometimes called vector shapes

or vector objects) are made up of lines and curves 8 With the snowboarder still selected, click the Expand button in the
defined by mathematical objects called vectors, -~ Control panel.
which describe an image according to its geometric .
. . 9 Choose Object > Ungroup, and then Select > Deselect.
—From lllustrator Help Vector graphic
Tipt In the Tracing With Live Trace, you can view your changes as you make them. You can change the

Options dialog box, the settings, or even the original placed image, and then see the updates immediately.

lgnore White option

does not trace areas 6 Click the Tracing Options Dialog button (i) in the Control panel, and choose

that contain a white fill.
The white areas become
transparent, which is
especially helpful when
tracing an image with a
white background.

Comic Art from the Preset pop-up menu. Check Preview to experiment with
different presets and options. Leave the Tracing Options dialog box open.




Note: Ifany
unexpected white area
is deleted, undo several
steps by choosing
Edit > Undo. Try tracing
again by raising the
Threshold value to more
than 220 in the Tracing
Options dialog box.

10 Select the Selection tool (k) in the Tools panel, and then click the white
background surrounding the snowboarder. Press Delete to remove the

white shape.
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11 With the Selection tool, try clicking to select other parts of the snowboarder.
Notice that it is composed of many shapes and paths.

12 Choose File > Save, and close the file.

Exploring on your own

Experiment with shapes by creating a shape such as a circle, star, or rectangle. Clone
it several times using the Alt or Option key.

Open the tools.ai file. Select the gear shapes and create an ellipse that is centered
on the gear. Click the Minus Front button () in the Pathfinder panel to create a
compound path.

9

The original gear Create the ellipse.

Create the compound path.

In the tools.ai file, choose File > Place and place a raster image. Try selecting the
raster image, and then clicking the Live Trace button in the Control panel. Choose a
preset from the Tracing Preset menu in the Control panel.

Review questions

1

S n s W N

What are the basic shape tools? Describe how to tear or separate a group of shape tools
away from the Tools panel.

How do you select a shape with no fill?

How do you draw a square?

How do you change the number of sides on a polygon as you draw?
How do you combine several shapes into one?

How can you convert a raster image to editable vector shapes?

Review answers

1

There are six basic shape tools: Ellipse, Polygon, Star, Flare, Rectangle, and Rounded
Rectangle. To tear off a group of tools from the Tools panel, position the pointer over
the tool that appears in the Tools panel and hold down the mouse button until the
group of tools appears. Without releasing the mouse button, drag to the triangle at the
bottom of the group, and then release the mouse button to tear off the group.

Items that have no fill must be selected by clicking the stroke.

To draw a square, select the Rectangle tool in the Tools panel. Hold down Shift and
drag to draw the square, or click the artboard to enter equal dimensions for the width
and height in the Rectangle dialog box.

To change the number of sides on a polygon as you draw, select the Polygon tool in the
Tools panel. Start dragging to draw the shape, and hold the Down Arrow key to reduce
the number of sides and the Up Arrow key to increase the number of sides.

Using the Pathfinder commands, you can create new shapes out of overlapping objects.
You can apply Pathfinder effects by using the Effects menu or the Pathfinder panel.

If you want to base a new drawing on an existing piece of artworlk, you can trace it.

To convert the tracing to paths, click Expand in the Control panel or choose Object >
Live Trace > Expand. Use this method if you want to work with the components of the
traced artworl as individual objects. The resulting paths are grouped.



