GETTING TO KNOW THE
WORK AREA

Lesson overview
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To make the best use of the extensive drawing, paint-
ing, and editing capabilities of Adobe Illustrator C54,
it's important to learn how to navigate the workspace.
The workspace consists of the menu bar, Tools panel,
Control panel, Document window, and the default set
of panels.




- Tip: If you prefer not
to have the Welcome
Screen appear at
startup, select the Don't
show again checkbox.
You can open the
Welcome Screen at

any time by selecting
Welcome Screen from
the Help menu.

Getting started |

You'll be working in one art file during this lesson, but before you begin, restore the
default preferences for Adobe Illustrator CS4. Then, open the finished art file for
this lesson to see an illustration. 1

1 To ensure that the tools and panels function exactly as described in this lesson, ,
delete or deactivate (by renaming) the Adobe Illustrator CS4 preferences file. See
“Restoring default preferences” on page 3.

@ Note: Due to the differences in Color Settings from one system to another, a Missing Profile
dialog box may appear as you open various exercise files. Click OK when you see this. Color Settings
are discussed in Lesson 15, “Output.”

@ Note: If you have not already copied the resource files for this lesson onto your hard disk from
the Lesson01 folder on the Adobe lllustrator CS4 Classroom in a Book CD, do so now. See "Copying
the Classroom in a Book files” on page 2.

2 Double-click the Adobe Illustrator CS4 icon to start Adobe Illustrator. When
started, Adobe Illustrator CS4 displays a Welcome Screen with
hyperlinked options.

Create New
i Print Cocument...
i Web Document.
“Hi| Mobil= and Devices Document..
B Video and Film Document...
i Basic CIYK Document...
8 Basic RGE Document...
{7 From Template...

] Getting Started s

(] new Features » Adobe® Tustrator® €54
[ ] Resaurees» Find the latest tips, podeasts, and more in
Adobe® Bridge Home,

& lustrator Exchange =

LJ Don't=how again

Use the Welcome Screen to find out what's new in Adobe Illustrator CS4 and
gain access to resources. The resources include videos, templates, and much
more. The Welcome Screen also offers the option to create a new document
from scratch, from a template, or to open an existing document. The Open A

Recent Item includes the Open link and a list of recently viewed files. This area
will be blank when first starting Adobe Illustrator CS4. For this lesson you'll
open an existing document,

3 Click Open on the left side of the Welcome Screen, or choose File > Open, and

open the Llstart.ai file in the Lesson01 folder, located in the Lessons folder on
your hard disk.

Choose View > Fit Artboard In Window:.

Choose Window > Workspace > Essentials to ensure that the workspace is set
to default.
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The artwork file contains 2 sides to the brochure, a business card, and a postcard.

When the file is open, and Adobe [lustrator CS4 is fully launched, the menu
bar, Tools panel, Control panel and panel groups appear on the screen. Notice
that the panels are docked on the right side of the screen. This is where some
of the panels are stored by default. Adobe Illustrator CS4 also consolidates
many of your most frequently accessed panel items in the Control panel just
below the menu bar. This lets you operate with fewer visible panels, giving you

a large workspace.

You will use the Listart.ai file to practice navigating, zooming, and investigating an
Adobe Tllustrator CS4 document and work area.

6 Choose File > Save As. In the Save As dialog box, name the file Flowers.ai,

and choose the Lesson01 folder. Leave the Save As Type option set to Adobe
Ilustrator (*.Al) (Windows) or the Format option set to Adobe Illustrator (ai)
{Mac OS), and click Save. If a warning dialog box appears referencing spot colors
and transparency, click Continue. In the Hlustrator Options dialog box, leave the
Tllustrator options at their default settings, and click OK.



Note: You can have
1to 100 arthoards per
document depending
on the size of the
artboards. You can
specify the number
of artboards for a
document when you
create it, and you
can add and remove
artboards at any time
while working in a
document. You can
create arthoards of
different sizes, resize
them with the Artboard
tool, and position them
on the screen—even

overlapping each other.

Note: If you are
saving an Illustrator
document to be placed
in a layout program
such as InDesign,
the printable and
nonprintable areas are
irrelevant; the artwork
outside the bounds
still appears.

Artboard overview

Artboards represent the regions that can contain printable artwork. You can use
artboards to crop areas for printing or placement purposes. Multiple artboards are
useful for creating a variety of things such as multiple page PDFs, printed pages
with different sizes or different elements, independent elements for websites, video
storyboards, or individual items for animation in Adobe Flash or After Effects,

A. Printable area

B. Nonprintable area
C. Edge of the page
D. Artboard

E. Bleed area

F.Canvas

|
A B CDEF

A. Printable area is bounded by the innermost dotted lines and represents the
portion of the page on which the selected printer can print. Many printers
cannot print to the edge of the paper. Don't get confused by what is considered
nonprintable.

E. Nonprintable area is between the two sets of dotted lines representing any
nonprintable margin of the page. This example shows the nonprintable area of
an 8.5"x 11" page for a standard laser printer. The printable and nonprintable
area is determined by the printer selected in the Print Options dialog box. (See
Lesson 15, "Output” for more information about assigning a printer.)

C. Edge of the page is indicated by the outermaost set of dotted lines.

D. Artboard is bounded by solid lines and represents the entire region that can
contain printable artwork. By default, the artboard is the same size as the page,
but it can be enlarged or reduced. The U.S. default artboard is 8.5 x 117 but it
can be set as large as 227" x 227",

E. Bleed Areais Bleed is the amount of artwork that falls outside of the printing
bounding box, or outside the crop area and trim marks. You can include bleed
in your artwork as a margin of error—to ensure that the ink is still printed to the
edge of the page after the page is trimmed or that an image can be stripped
into a keyline in a document.

F. Canvas is the area outside the artboard that extends to the edge of the 227"

square window. Objects placed on the canvas are visible on-screen, but they do
not print.

—From Illustrator Help

Understanding the workspace

You create and manipulate your documents and files using various elements

such as panels, bars, and windows. Any arrangement of these elements is called a
workspace. When you first start lllustrator, you see the default workspace, which
you can customize for the tasks you perform. For instance, you can create one
workspace for editing and another for viewing, save them, and switch between them

as you work.

Below the areas of the workspace are described:

A. The Application bar across the top contains a workspace switcher, menus
(Windows only), and other application controls.

Note: Forthe Mac OS, the menu items appear above the Application bar.
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B. 'The Control panel displays options for the currently selected tool.

C. Panels help you monitor and modify your work. Certain panels are displayed by
default, but you can add any panel by choosing it from the Window menu. Many
panels have menus with panel-specific options. Panels can be grouped, stacked,
or docked.

D. The Tools panel contains tools for creating and editing images, artwork, page
elements, and so on. Related tools are grouped together.

E. 'The Document window displays the file you're working on.

F. The Status bar appears at the lower-left edge of the Document window. It
contains information such as naviecation controls. and more.

Mote: The figuresin
this chapter are taken in
the Windows operating
system. Below is a
workspace difference
worth taking note of if
you are on the Mac OS.
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Working with the Tools panel

The Tools panel contains selection tools, drawing and painting tools, editing tools,
viewing tools, and the Fill and Stroke boxes. As you work through the lessons, you'll
learn about the specific function of each tool.
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Note: The Tools panel shown here has two columns. You may see a single-column Tools panel
depending on your screen resolution and workspace,

»

1 Position the pointer over the Selection tool (&) in the

Tools panel. Notice that the name and shortcut
are displayed.

)
Tip: You can select a tool by either clicking it in the Tools panel or —
by using the keyboard shortcut for a particular tool (which appears in
parentheses in the tooltip). Because the default keyboard shortcuts
waork only when you do not have a text insertion point, you can also add other keyboard shortcuts
to select tocls, even when you are editing text. To do this, use the Edit > Keyboard Shortcuts
command. For more information, select Keyboard Shortcuts in lllustrator Help.

2 Position the pointer over the Direct
Selection tool (&%), click and hold
down the mouse button—additional

| %|m % Direct Selection Tool  (8)
Qj’ Group Selection Too%

3

selection tools appear. Drag down

and to the right, and release the
mouse button over the additional
tool to select it. Any tool in the Tools
panel that displays a small black triangle at the bottom right corner contains
additional tools that can be selected by clicking and holding down

the tool.

Next you will focus on resizing and floating the Tools panel.
3 Select hidden tools using the following methods:

e Click and hold down the mouse button on a tool that has additional hidden
tools, Then drag to the desired tool, and release the mouse button.

*  Hold down Alt (Windows) or Option (Mac OS), and click the tool in the
Tools panel. Each click selects the next hidden tool in the hidden
tool sequence.

¢ Click and hold down the mouse button on the Rectangle tool (). Drag to
the right of the hidden tools and release on the tearoff arrow. This tears off
the tools from the Tools panel so that you can access them at all times.

4 C(Click the double arrow in the upper left corner (@-—P @.

of the Tools panel to contract the two columns

to one column. This can conserve screen space. & ii J Ly
Click the same double arrow to expand to two B, [ & |
columns again. Tb*:l..” {.
\. &, L

R A

Tip: You can turn
the tool tips on or off
by choosing Edit >
Preferences > General
(Windows) or
lllustrator >
Preferences > General
(Mac 05), and selecting
Show Tool Tips.

Note: On Mac OS,
the top of the free-
floating Tools panel
has a dot in the upper
left corner (to close
the panel) and double
arrows in the upper
right corner.
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5 Click and drag from the dark gray area at the top of the Tools panel, called the The Control pa nel

; i th the title bar, into the workspace. The . . . . _
title bar, or from the double line bencath the P The Control panel is context-sensitive, meaning that it offers quick access to

options, commands, and other panels based on the currently selected object(s). By
default, the Control panel is docked at the top of the application window (Windows)
m or screen (Mac OS); however, you can dock it to the bottom of the application
‘: window (Windows) or screen (Mac OS), float it, or hide it altogether. When text in
= ‘ the Control panel is blue and underlined, you can click the text to display a related
il panel. For example, click the word Stroke to display the Stroke panel.

Tools panel is now floating in the worlspace.

a 1 Take a look at the Control panel located below the menus. Select the Selection
4 tool (W) in the Tools panel and click the middle of orange/blue flower at the
top, left of the page. Notice the information that appears in the Control panel.
“Group” appears on the left side of the Control panel as well as Stroke, Style,
6 With the Tools panel floating in the workspace, click the double arrow in the Opacity, etc. for that group of objects. Choose Select > Desclect so the group is
top left corner of the Tools panel. This gives you a single-column Tools panel. no longer selected.
Click again to turn the Tools panel back into two columns.
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Click and drag to move the Tools panel.
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\**D f \D‘ 2 With any tool, click the light gray double line on the left side of the Control

panel, hold down and drag into the workspace. Once the Control panel is free-
floating in the workspace, a dark gray vertical bar is visible on the left side of the
Control panel for you to move it to the top or bottom of the workspace.

7 To dock the Tools panel again, click and drag from the title bar or the double
line below it at the top of the Tools panel to the left side of the application
window (Windows) or screen (Mac 08S). When the pointer reaches the edge, a
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Click and drag to dock the Tools panel.
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3 Click and drag the left side of the Control panel (the dark gray bar) to the bottom 2 Click the Swatches panel icon () on the right side of the workspace to expand
of the workspace (Windows) or screen (Mac OS). Once the pointer reaches the the panel, or choose Window > Swatches. Notice that the Swatches panel
bottom, a blue line appears, indicating the drop zone, telling you that it will be appears with two other panels—the Brushes panel and Symbols panel. They are
docked when you release the mouse button. all part of a panel group. Click the Symbols panel tab to view the Symbols panel.

Try clicking other panel icons like the Color panel {(#). After clicking the Color
panel icon, notice that a new panel group appears, and the panel group that

i contained the Swatches panel closes.

I
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Tip: Another way to 4 If the Control panel is docked at the bottom, click the left side of the Control [ JE 108K | @
dock tl:“? CCIBHOLPa nel panel (the light gray double bar) and drag it to the top of the workspace. When —
is to choose Dock to ; . T 7 ==
Tepsat Doek o Bt the pointer reaches the top (below the AI logo), the blue line appears indicating e TR T N N )
from the Control the drop zone. When you release the mouse button, the panel is doclked. A
panel menu (-3Z), .
Tip: To put the Control panel back at the top of the page you can also choose Window > 3 Click the Color panel tab (or whichever panel is showing) to collapse the panel Tip: To collapse a
Workspace > Essentials. This resets the workspace. hadk tofts fean panel back to an icon
you can click its tab,
. . Tip: To find a hidden panel, choose the panel name from the Window menu. A check mark to its icon, or the double
WOI'kI ng W|th pan6|5 the left of the panel name indicates that the panel is already open and in front of other panels in its arrow in the panel
panel group. If you choose a checked panel name in the Window menu, the panel and its title bar.

Panels, which are located in the Window menu, give you quick access to many tools group collapses.

that make modifying artwork easier. By default, some panels are docked and appear
as icons on the right side of the workspace. 4 Click the double arrow or dark gray bar at the top of the dock to expand the
panels. Once expanded, click the double arrow or dark gray bar to collapse the

Next you'll experiment with hiding, closing, and opening panels.
panels again.

1 Choose Essentials from the workspace T e ® —— . _
switcher in the Control panel to reset the 3 @7@@&“ ~—| iy e N )
panels to their original location. 7 Automation L
f v Essentials PR
'7 Like FreEHarAk e
: Like InDesign
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Click to expand. Click to collapse.



Tip: Press Tabto
hide all open panels
and the Tools panel.
Press Tab again to
display them all again.
You can hide or display
just the panels (not the
Tools panel) by pressing
Shift+Tab.

5 To change the width of all the panels in a dock, drag the left side of the docked
panels to the left until text appears. To undo what you just did, click and drag
the left side of the docked panels to the right until you can drag no further.
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6 Choose Window » Workspace >
Essentials. Click the double arrow or
dark gray bar at the top of the dock to
expand the panels. You are now going

to resize a panel group. This can make
it easier to see more important panels.
Click the Symbols panel tab and drag

the dividing line between the Symbols

Drag the dividing line between
panel group and the Stroke panel panel groups.

group down to resize the group.

Note: You may not be able drag the divider very far—it depends on your screen size
and resolution.

Next you'll reorganize a panel group.

7 Drag the Symbols panel tab outside the group to remove the panel from the dock
and make it a free-floating panel.

You can also move panels from one panel group to another to create custom
panel groups that contain the panels you use most often.

Tip: To close a panel, you can drag the panel away from the dock and click the x in the upper
right corner (Windows) or dot in the upper left corner (Mac OS). You can also right-click or Ctrl-click
a docked panel tab to choose Close from the menu.

8 Drag the Symbols panel by the panel tab, the title bar (behind the panel tab), or
the dark grey bar at the top onto the Color and Color Guide panel tabs (or title
bar behind). Release the mouse button when you see a blue outline surrounding
the Color panel group.

Next you'll organize the panels to create more space in your work area.

9 Click to select the Color panel tab. Double-click the panel tab to reduce the size
of the panel. Double-click the tab again to minimize the panel. This can also be

done when a panel is free-floating.

Double-click the panel tab, ~ Double-click again.

10 Choose Essentials from the workspace switcher in the Control panel.

Next you'll arrange panel groups. Panel groups can be docked and undocked, or
arranged whether they are collapsed or expanded.

Note: Many panels
only require you to
double-click the panel
tab twice to return to
the full-size view of
the panel.



Note: Ifyou drag a 11 Choose Window > Align to open the Align panel group. Drag the Align panel 3 Choose Small List View from the panel menu. This shows the symbols as a list of
gig:?t]::]tg)t:::i;:g :gd by the title bar over to the docked panels on the right side of the workspace. names, each with a thumbnail. Because the commands in the panel menu apply
group, the two groups Position the pointer just below the Symbols panel icon () until a single blue only to the active panel, only the Symbols panel is affected.
metrge. If that happens, line appears. Release the mouse button to add the group to the dock. 4 Click the Symbols panel menu, and choose Thumbnail View to return the

you can reset the

workspace and open = symbols to their original view. Click the Symbols panel tab to hide it again.
the Bapel diolpain; i In addition to the panel menus, context-sensitive menus display commands
| & | relevant to the active tool, selection, or panel.
E To display context-sensitive menus, position the pointer over
o the artwork, panel list, scrollbar, or Document magnification -
e e level. Then click with the right mouse button (Windows), or Eaon
nfbuifj ik b : ; press Ctrl and hold down the mouse button (Mac OS). The \ ?F;fgu‘:;;ammls\s \
) i sle context-sensitive menu at right appears when you right-click Qirg“;;s ‘
""""" {(Windows) or Ctrl-click (Mac OS) the artboard with nothing ;::jum |
Next you will drag a panel from one group to another in the docked panels. selected. Sl ‘
Tip: You can remove 12 Click and drag the Align panel icon (j&) up so ; : A context-
ZPZ"EI from t:e dOCkI that the pointer is just below the Color panel = 8l o Serpilvemeny
i sl icon (). A blue line appears and the Color B Resetting and saving your workspace
S?(cj};j;rs‘tead of up panel group is outlmectl in blue. Relea.se the @ | You can reset your panels and Tools panel to their default position. You can
' mouse button. Arranging the panels in groups L also save the position of panels and easily access them at any time by creating a
that make sense to you can help you work faster. L workspace. Next you will create a workspace to access a group of commonly
£ used panels. Tip: Docking panels
it . . . next to each other on
& 1 Choose Essentials from the workspace switcher in the Control panel. the right side of the
Using pa nel menus o 2 Choose Window > Pathfinder. Click and drag the Pathfinder panel tab to the x:;li;pggisiz;."vgrse:;ce
Most panels have a panel menu in the upper right corner of the panel. Clicking the TENE SESRI G FRCAIRGE, WHEDE Polir s o alte . e TheFathfinder parel
‘ docked panels, a blue line appears. Release the mouse button to dock the panel. that is now docked can

also be collapsed and
resized to conserve
even more space.

panel menu button (==) gives you access to additional commands and options for

Click the x in the upper right corner (Windows) or dot in the upper left corner
the selected panel. You can also use the panel menu to change the panel display. Hpe T8 ( ) PP

(Mac OS) of the remaining panel group that contains the Align and Transform

panels to close it.
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Next you will change the display of the Symbols panel using its panel menu.

1 Click the Symbols panel icon (#b) on the right side of the workspace. You can
also choose Window > Symbols to display this panel, 3 Choose Window > Workspace > Save Workspace. The Save Workspace dialog

2 Click the panel menu (*=) in the upper right corner of the Symbols panel. Boscnpsens: Enter the.wame Navigation, antd then eliek OK.



Note: To delete
saved workspaces,
choose Window >
Workspace > Manage
Workspaces. Select
the workspace name
and click the Delete
Workspace button.

Note: When
choosing Preview
options, it may not
be readily apparent
that things are visually
changing. Zooming in
and out (View > Zoom

In and View > Zoom
¥ 5. TP A U S P

4 Return to the default panel layout by choosing Window > Workspace >
Essentials. Notice that the panels return to their default positions. Toggle
between the two workspaces using the Window » Workspace command and
selecting the workspace you want to use. Return to the Essentials workspace
before starting the next exercise.

Tip: To change a saved workspace, you can reset the panels to how you'd like them to appear
and then choose Window > Workspace > Save Workspace. In the Save Workspace dialog box, name
the workspace the same name, and click OK. A dialog box appears asking if you'd like to overwrite
the existing workspace. Click Yes,

Changing the view of artwork

Whether you working with a file that has a single artboard or multiple artboards,
you will likely need to change the magnification level and navigate between art-
boards. The magnification level, which can range from 3.13% to 6400%, is displayed
in the title bar next to the filename, and in the lower left corner of the Document
window. Using any of the viewing tools and commands affects only the display of
the artwork, not the actual size of the artwork,

Viewing artwork

When you open a file, it is automatically displayed in preview mode, which shows
how the artwork will print. When you're working with large or complex illustra-
tions, you may want to view only the outlines, or wireframes, of objects in your
artwork, so that the screen doesn’t have to redraw the artwork each time you malke
a change. Outline mode can also be helpful when selecting objects, as you will see
in Lesson 2, “Selecting and Aligning.”

1 Choose View > Fit Artboard In Window to see the entire artboard.

2 Choose View > Outline. Only the outlines of the objects are displayed. Use this
view to find objects that might not be visible in preview mode.

3 Choose View > Preview to see all the attributes of the artwork. If you prefer
keyboard shortcuts, Ctrl+Y (Windows) or Command+Y {Mac OS) toggles
between these two modes.

4 Choose View > Logo Zoom (at the bottom of the View menu) to zoom in to a
preset area of the image. This custom view was saved with the document.

Tip: To save time when working with large or complex documents, you can create your own
custom views within a document te quickly jump to specific areas and zoom levels. You set up the
view that you want to save, and then choose View > New View. Name the view; it is saved with
the document.

5 Choose View > Overprint Preview to view any lines or shapes that are set to
overprint. This view is helpful for those in the print industry who need to see

o

how inks interact when set to overprint. See Lesson 15, “Output” for more
information on overprinting.

Choose View > Pixel Preview to view how the artwork will look when it is
rasterized and viewed on-screen in a Web browser. Choose View > Pixel Preview

to deselect pixel preview.

Quitline view Preview view Overprint preview Pixel preview

7 Choose View > Fit Artboard In Window to view the entire artboard.

Using the view commands
To enlarge or reduce the view of artwork using the View menu, do one of
the following:

+ Choose View > Zoom In to enlarge the display of the Flowers.ai artwork.

Tip: Ctrl++ (Windows) or Cmd-++ (Mac 0S) zooms in.

s Choose View > Zoom Out to reduce the view of the Flowers.ai artwork.

Tip: Ctrl+- (Windows) or Cmd+—(Mac QS) zooms out.

Each time you choose a Zoom command, the view of the artwork is resized to the
closest preset zoom level. The preset zoom levels appear at the lower left corner of
the window in a menu, indicated by a down arrow next to the percentage.

You can also use the View menu to fit the artwork to your screen, or to view it at
actual size.
1 Choose View > Fit Artboard In Window. A reduced view of the entire document

is displayed in the window.

Note: Because the canvas, which is the area outside the artboard, extends to 227", you can easily
lose sight of your illustration. By choosing View > Fit Artboard In Window, or using the keyboard
shortcuts, or Ctrl+0 or Command+0, artwork is centered in the viewing area.

2 To display artwork at actual size, choose View > Actual Size. The artwork is
displayed at 100%. The actual size of your artwork determines how much of it

can be viewed on-screen at 100%.

3 Choose View > Fit Arthoard In Window before continuing to the next section.

Tip: Double-clicking
the Hand tool in the
Tools panel is another
shorteut for fitting the
artboard in the window.

Tip: Double-clicking
the Zoom toolin the
Tools panel is another
shortcut for displaying
artwork at 100%.



Note: The
percentage at which
the area is magnified
is determined by the
size of the marquee you
draw with the Zoom
tool—the smaller the
marquee, the higher the
level of magnification.

Using the Zoom tool

In addition to the View commands, you can use the Zoom tool to magnify and
reduce the view of artwork. Use the View menu to select predefined magnification
levels or to fit your artwork in the Document window.

1 Click the Zoom tool (Q)) in the Tools panel to select the tool, and move the
pointer into the Document window. Notice that a plus sign (+) appears at the
center of the Zoom tool.

2 Position the Zoom tool over the text “seattle
flowers” on the right side of the artboard and
click once. The artwork is displayed at a
higher magnification.

3 Click two more times on the “seattle flowers”

text. The view is increased again, and you'll

notice that the area you clicked is magnified.
Next you'll reduce the view of the artwork.

4 With the Zoom tool still selected, position the pointer over the text “seattle
flowers” and hold down Alt (Windows) or Option (Mac OS). A minus sign (-)
appears at the center of the Zoom tool pointer. Keep the key held down for the
next step.

5 While pressing Alt or Option, click the artwork twice. The view of the artwork
is reduced.

For a more controlled zoom, you can drag a marquee around a specific area of
your artwork. This magnifies just the selected area.

6 Choose View > Fit Artboard In Window before proceeding,

7 With the Zoom tool selected, drag a marquee around the large blue flower in the
center of the Document window. Watch as a marquee appears around the area
you are dragging, and then release the mouse button. The marqueed area is now
enlarged to fit the size of the Document window.

~

e
thase from the

Note: Although you can draw a marquee with the Zoom tool to enlarge the view of artwork, it is
not very useful to draw a marquee when reducing the view of artwork.

2 Double-click the Zoom tool (&) in the Tools panel to return to a 100% view.

Because the Zoom tool is used frequently during the editing process to enlarge and
reduce the view of artwork, you can select it from the keyboard at any time without

deselecting any other tool you may be using,.
9 Before selecting the Zoom tool from the keyboard, select any other tool in the

Tools panel and move the pointer into the Document window.

10 Now hold down Ctrl+spacebar (Windows) or Command+spacebar (Mac OS) to
use the Zoom tool without actually choosing that tool. Click or drag to zoom in
on any area of the artwork, and then release the keys.

11 To zoom out using the keyboard, hold down Ctrl+Alt+spacebar (Windows) ot
Command+Option+spacebar (Mac OS). Click the desired area to reduce the
view of the artwork, and then release the keys.

12 Double-click the Zoom tool in the Tools panel to return to a 100% view of

your artwork.

Scrolling through a document

You use the Hand tool to pan to different areas of a document. Using the Hand tool

allows you to push the document around much like you would a piece of paper on

your desk.

1 Select the Hand tool (#%) in the Tools panel.

2 Click and drag down in the Document window. As you drag, the artwork moves

with-the hand.

As with the Zoom tool (4), you can select the Hand tool with a keyboard
shortcut without deselecting the active tool.

3 Click any other tool except the Type tool {T') in the Tools panel and move the
pointer into the Document window:.

4 Hold down the spacebar to select the Hand tool from the keyboard, and then
click and drag to bring the artwork back into the center of your view.

You can also use the Hand tool as a shortcut to fit all the artwork in

the window.

5 Double-click the Hand tool to fit the active artboard in the window.

Note: The spacebar shortcut for the Hand tool does not work when the Type tool is active and
your cursor is in text.

Navigating multiple artboards

IMustrator CS4 allows for multiple artboards within a single file. This is a great
way to create a multi-page document so that you can have collateral pieces like

Note: In certain
versions of Mac OS, the
keyboard shortcuts for
the Zoom tool open
Spotlight or Finder. If
you decide to use
these shortcuts in
lllustrator, you may
want to turn off or
change these keyboard
shortcuts in the Mac OS
System Preferences.



Tip: Choose Fit All In
Window to see all of the
artboards and content
in the canvas area.

Note: Learn how
to set the artboard
numbering (which
numbers in the
Artboard Navigation
menu related to
which artboard), add
artboards, and edit
artboards in Chapter 3,
“Creating and Editing
Shapes,” and Chapter 4,
“Transforming Objects.”

a brochure, a postcard, and business card in the same document. You can easily
share content between pieces, create multi-page PDFs and print multiple pages by
creating multiple artboards.

Multiple artboards can be added when you initially create an Illustrator document
by choosing File > New, or you can add or remove artboards after the document
is created using the Artboard tool in the Tools panel. Next you will learn how to
cfficiently navigate a document with multiple artboards.

1 Select the Selection tool (&) in the Tools panel.

2 Press Ctrl+— (Windows) or Cmd+— (Mac OS) twice to zoom out. Notice that
there are several (four) artboards to the right and below the current artboard.

The artboards in a document can be
arranged in any order, orientation, or art-
board size. Suppose that you want to create
a four page brochure. Every page of the
brochure can be a different artboard, and
all the artboards can be the same size and
orientation. They can be arranged horizon-

tally or vertically or whatever way makes

the most sense to you.

The Flowers.ai document has four artboards. The two larger artboards are the front
and back of a flyer. The smallest artboard is a business card, and the medium-sized
artboard is the front side of a postcard. After zooming out, notice the green logo in
the upper left corner of the canvas, which is outside of the artboard. This logo was
placed there because it may be used later.

3 Choose View > Fit Artboard In Window. This command fits the current artboard
in the window. You can tell which artboard is the current artboard by viewing
the Artboard Navigation menu.

4 Choose 2 from the Artboard Navigation =
menu in the lower left corner of the ] =
Document window. This business card

=
Y

appears in the Document window. e A Unemanged

5 Choose View > Zoom QOut. Notice that
zooming occurs on the currently selected artboard.

—,

6 Click the Next button to the right of the Artboard Navigation [ 1] .,i
menu to view the next artbeard in the Document window. ‘

7 Click the First button to navigate to the first artboard in ®m
the document.

Arranging documents

When you open more than one [lustrator file, the Document windows are tabbed.
You can arrange the open documents in a variety of ways including as a default
tabbed view or open them side by side to easily compare or drag items from one
document to another. You can also use the Arrange Documents window to quickly
display your open documents in a variety of configurations. Next you will open
several other documents that are versions of the original Flowers.ai you opened in
the beginning of the lesson.

1 Choose File > Open and in the Lesson01 folder, Shift-click to select the
Llstart2.ai and Llstart3.ai files located in the Lessons folder on your hard disk.
Click Open to open both files at once.

You should now have three Illustrator files open, Flowers.ai, L1start2.ai, and
Llstart3.ai. Each file has its own tab at the top of the Document window. These
documents are considered to be a group of Document windows. You can create
multiple document groups to loosely associate files while they are open.

2 Click the Flowers.ai document tab to show the Flowers.ai Document window.

3 Click and drag the Flowers.ai document tab to the right, so that it is between the
other two document tabs to the right.
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Dragging the document tabs allows you to change the order of the documents.
This can be very useful if you use the navigate to next or previous document
shortcuts:

¢ Ctrl+F6 (next document), Ctrl+Shift+F6 (previous document) (Windows)
» Cmd+" (next document), Cmd+Shift+' (previous document) (Mac OS)

4 Drag the document tabs in order from left to right, starting with Flowers.ai, and
continuing with Llstart2.ai, L1start3.ai.

The three documents that are currently open are versions of marketing pieces.
To see all of them at one time, you can arrange the Document windows by
cascading the windows or tiling them. Cascading allows you to cascade (stack)
different document groups and is discussed further in the next section. Tiling
shows multiple Document windows at one time in various arrangements.

Next you will tile the open documents so that you can see them all at one time.

Note: Yourtabs may
be in a slightly different
order. That's OK. Also be
careful to drag directly
to the right, otherwise
you could undock the
Document window and
create a new group.



5 On the Mac OS (Windows users can skip to the next step), choose Window >
Application Frame.

Mac OS users can use the application frame to group all the workspace elements
in a single, integrated window similar to working on Windows. If you move or
resize the application frame, the elements respond to each other so that they

don't overlap.
6 Choose Window > Arrange > Tile.
This shows all three Document windows arranged in a pattern.

7 Click in each of the Document windows. This activates that particular document.
Choose View > Fit Artboard Tn Window for each of the documents.
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The documents tiled

@ Note: Your documents may be tiled in a different order and that's OK.

With documents tiled, you may need to drag the dividing lines between each of
the Document windows to reveal more or less of a particular document. You can
also drag objects between each document to copy them from one document

to another.

8 Click in the L1start2.ai Document window. With the Selection tool, click and
drag the brown and blue star graphic in the upper left area of the artboard, to the
Llstart3.ai Document window, and release the mouse button. This copies the
graphic from Llstart2.ai to L1start3.ai.

© Note: After dragging the contentin step 8, notice how the document tab for L1start3.ai now has
an asterisk to the right of the file name. This indicates that the file needs to be saved.

9 Click the Arrange Documents button

Note: When you drag content between tiled documents, a plus sign appears next to the pointer
(Windows only), as seen in the figure below.
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To change the arrangement of the tiled windows, you can drag document tabs
around, but that can be difficult to manage. The Arrange Documents window
lets you quickly arrange open documents in a variety of configurations.

(I v ) in the Control panel to reveal the Arrange
Documents window. Select the Tile All Vertically
button ([} to see the documents

tiled vertically.

=

=
=
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7 Note: Onthe Mac OS, the menu items are above the
Application bar.



10 Click the 2-Up vertical button () in the Arrange Documents window in the
Control panel.

Notice that two of the documents appear as tabs in one of the tiled areas.

11 Click to select the Llstart2.ai tab, then click the x on the right side of the
L1start2.ai document tab to close the document.

12 Click the Arrange Documents button ([ v) in the Control panel and click the
Consolidate All button () in the Arrange Documents window. This returns the
two documents to tabs in the same group. Keep the Flowers.ai and
Llstart3.ai documents open.

Consolidate All arranges the two documents into tabs in the same
Document window.

Document groups

Open documents in [lustrator, by default, are arranged as tabs in a single group
of windows. You can create multiple groups of files for easier navigation and tem-
porarily associate files together. This can be helpful if you are working on a large
project that requires you to create and edit multiple pieces. Grouping documents
lets you float the groups so that they are separate from the application window
(Windows) or screen (Mac OS). Next you will create and work with two groups
of files.

1 Click to select the Llstart3.ai file tab.

2 Choose Window > Arrange > Float All In Windows. This creates a separate
group for the Llstart3.ai file. By default the groups are cascaded with one on top
of the other, and the title bars showing.
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Document windows floating in separate groups

3 Click the title bar for Flowers.ai and notice that L1start3.ai is not visible.
L1star3.ai is now behind Flowers.ai.

4 Choose File > Open and in the Lesson01 folder, select the Llstart2.ai file located
in the Lessons folder on your hard disk. Click Open. Notice that the newly
opened document is added as a document tab to the group that
contains Flowers.ai.

Note: When you open a document or create a new document, that document is added to the
currently selected group.

i

Choose Window > Arrange > Cascade to reveal both groups.

6 Click the minimize button in the upper right corner (Windows) or the upper left
corner (Mac OS) of the Llstart3.ai group. Notice that in Windows, the group
minimizes to the lower left corner of the application window by default. In the
Mac OS, the window minimizes to the operating system Dock.

~J

Click the minimize button again or the document tab to show the minimized
group (Windows) or click the document thumbnail in the Dock to show the
minimized group (Mac OS).

8 Click the Close button in the upper right (Windows) or upper left (Mac OS) to
close the Llstart3.ai group.
9 If the Save dialog box appears, click Don’t Save.

10 Click and drag the document tab for Llstart2.ai down until the document
appears to float freely. This is another way to create a floating group
of documents.

11 Close the Llstart2.ai file, and leave Flowers.ai open.

12 On Windows (Mac OS users can skip to the next step), choose Window »
Arrange > Consolidate All Windows.

13 On the MacOS, choose Window > Application Frame to deselect the Application
frame, then click the green button in the upper left corner of the Document
window so that the Document window fits as well as it can.



Using the Navigator panel 8 With the pointer (hand) still positioned in the Navigator panel, hold down
the Ctrl (Windows) or Command (Mac OS) key. When the hand changes to a

] i r panel lets you scroll through a document with a single artboard )
the Navigator p 7 . & magnifier, drag a marquee over an area of the artwork. The smaller the marquee

or multiple artboards. This is useful when you need to sec all artboards in the diaw. the Hisher the mashificiting el i fhe Dociasst witdew
, _ ou ' : :
document in one window and edit content in any of those artboards in a zoomed ¥ ’ 2 B

in view. Tip: Choosing Panel Options from the Navigator panel menu allows you to customize the

Navigator panel in several ways, including changing the color of the view box.
1 Choose View > Fit Arthoard In Window.

2 Choeose Window > Navigator to open the Navigator panel. It is free-floating in 9 Deselect View Artboard Contents Only from the
the workspace. Navigator panel menu (=£=). This shows you any

Note: The
percentage and proxy
preview area in your
Navigator panel may
appear different, but
e that's alright.

) . ; : _ artworlk that is in the canvas as well. Notice the
Note: Dragging the 3 In the Navigator panel, drag the slider to the left to approximately 75% to

slider in the Navigator
panel tends to jump in
percentage values (be
less precise). You may becomes larger, showing the area of the document that is being shown.
also type in a value in
the lower left corner of
the Navigator panel.

green version of the logo in the canvas.

change the view of the document. As you drag the slider to decrease the level of

magnification, the red box in the Navigator panel, called the proxy preview area, Note: You may need to adjust the slider in the Navigator
panel to see the logo in the proxy area.

10 Close the Navigator panel group by clicking the x in upper right corner
(Windows) or the dot in the upper left corner (Mac OS) of the title bar. Choose

e ) File > Close to close any open files. If a dialog box appears asking you to save
_RAYIGATOR lamegi| . . =

== =

changes, you don’t need to.
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4 Position the pointer inside the proxy preview area (the red box) of the Navigator
panel. The pointer becomes a hand (7'}).

5 Drag the hand in the proxy preview area of the Navigator panel to pan to
different parts of the artwork. Drag the proxy preview area over the small
artboard in the upper right of the Navigator window. This is a business card.

NaviGATOR [ENES =

6 Click the larger mountain icon (=) in the lower right corner of the Navigator
Ppanel several times to zoom into the business card.

7 In the Navigator panel, move the pointer outside of the proxy preview area and
click. This moves the box and displays a different area of the artwork in the
Document window.



Finding Resources for using lllustrator

For complete and up-to-date information about using Illustrator panels, tools,

and other application features, visit the Adobe website. Choose Help > Illustrator
Help. You'll be connected to the Adobe Community Help website, where you can
search Tllustrator Help and support documents, as well as other websites relevant to
[lustrator users. You can narrow your search results to view only Adobe help and
support documents, as well.

If you plan to work in Hlustrator when you're not connected to the Internet, down-
load the most current PDF version of Illustrator Help from www.adobe.com/go/
documentation.

For additional resources, such as tips and techniques and the latest product infor-
mation, check out the Adobe Community Help page at community.adobe.com/
help/main.

Note: If lllustrator detects that you are not connected to the Internet when you start the
application, choosing Help > lllustrator Help opens the Help HTML pages installed with Illustrator.

For more up-to-date information, view the Help files online or download the current PDF
for reference.

Searching for a topic in Help

1 In the search box in the Application bar, type artboard and press Enter
or Return.

If you are connected to the internet, the Adobe Community Help website is
opened in an available browser. From there, you can explore the different help
topics available.
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2 Close the browser and return to [lustrator.

Checking for updates

Adobe periodically provides updates to software. You can easily obtain these
updates through Adobe Updater, as long as you have an active Internet connection.

1 In Ilustrator, choose Help > Updates. The Adobe Updater automatically checks
for updates available for your Adobe software.

2 In the Adobe Updater dialog box, select the updates you want to install, and then
click Download And Install Updates to install them.

Note: To set your preferences for future updates, click Preferences. Select how often you want
Adobe Updater to check for updates, for which applications, and whether to download them
automatically. Click OK to accept the new settings.

3 When you are finished investigating Illustrator Help, close the browser window
and return to Illustrator,



Exploring on your own

Open a sample file from Adobe Illustrator CS4 to investigate and use some of the

navigational and organization features learned in this lesson.

1 Open the file named Yellowstone Map.ai in the Lesson01 folder.

Note: A missing profile dialog box may appear. Click OK to continue.

2 Perform the following on this artworl:

Practice zooming in and out. Notice that at the smaller zoom levels the text
is “greeked,” appearing as though it is a solid gray bar. As you zoom in closer,
the text can be viewed more accurately.

Save zoomed in views using View > New View for different areas such as;
Mammoth Springs, Tower-Roosevelt and Canyon Village.

Create a zoomed in view of Madison in the Qutline View, Create a Preview
view of the entire map.

Enlarge the Navigator panel and use it to scroll around the artboards and to
zoom in and out.

Navigate between artboards using the Artboard Navigation menu and
buttons in the lower left corner of the Document window.

Create a Saved workspace (View > New View) that shows only the Tools
panel, Control panel and Layers panel. Save it as map tools.

Review questions

b B - R -

Describe two ways to change the view of a document.
Describe a way to navigate between artboards.

How do you select tools in Illustrator?

Describe three ways to change a panel display.

How do you save panel locations and visibility preferences?
Describe how arranging Document windows can be helpful.

Describe how to get more information about Illustrator.

Review answers

You can choose commands from the View menu to zoom in or out of a document, or
fit it to your screen; you can also use the Zoom tool in the Tools panel, and click or
drag over a document to enlarge or reduce the view. In addition, you can use keyboard
shortcuts to magnify or reduce the display of artwork. You can also use the Navigator
panel to scroll artwork or change its magnification without using the

Document window.

Select an artboard by number from the Artboard Navigation menu. Click the Next,
Previous, First, or Last buttons to navigate between artboards.

To select a tool, you can either click the tool in the Tools panel, or press the keyboard
shortcut for that tool. For example, you can press V to select the Selection tool from the
keyboard. Selected tools remain active until you click a different tool.

You can click a panel’s tab or choose Window > [panel name] to make the panel appear.
You can drag a panel’s tab to separate the panel from its group or to remove it from

a dock and create a new group, or drag the panel into another group. You can drag

a panel group’s title bar to move the entire group. Double-click a panel’s tab to cycle
through a panel’s various sizes. You can also press Shift+Tab to hide or display

all panels.

Choose Window > Workspace > Save Workspace to create custom work areas and

malke it easier to find the controls that you need.



6 Arranging Document windows allows you to tile windows or cascade document
groups. This can be useful if you are working on multiple Ilustrator files and you need
to compare or share content between them.

7 Adobe Illustrator contains Help, plus keyboard shortcuts and some additional
information and full-color illustrations. Illustrator also has context-sensitive help
about tools and commands, and online services for additional information on services,
products, and Tllustrator tips.



