JUICK TOUR OF ADOBE
LUSTRATOR CS4

In this interactive demonstration of Adobe Illustrator CS4, you get an
overview of the application while using some of the exciting
new features.

a This lesson takes approximately an hour to complete. Copy the Lesson00
folder onto your hard disk.

In this interactive demonstration of Adobe lllustrator
(5S4, you use new and exciting features in the
application, like multiple artboards, and transparency
in gradients, as well as learn key fundamentals to
work effectively in the application.
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Getting started

You work with one file during this tour. All art files are on the Adobe Classroom in a
Book CD that is included on the inside back cover of this book. Make sure that you
copy the Lessons folder from the CD to your hard disk before starting this exercise.
Before you begin, you need to restore the default preferences for Adobe Illustrator
C54. This lesson includes a finished art file so that you can view what you will create
on your own.

1 To ensure that the tools and panels function as described in this lesson, delete
or deactivate (by renaming) the Adobe Illustrator CS4 preferences file. See
“Restoring default preferences” on page 3.

2 Start Adobe Illustrator CS4.

Note: If you have not already copied the resource files for this lesson onto your hard disk from
the Lesson00 folder on the Adobe lllustrator €54 Classroom in a Book CD, do so now. See “Copying
the Classroom in a Book files” on page 2.

3 Choose File > Open and open the L00end.ai file
in the Lesson00 folder in the Lessons folder on
your hard disk. This is the final artwork. You can
leave it open for reference, or choose
File > Close to close it. For this lesson, you start
with a blank document.

comrOerSty,

Working with multiple artboards
1 Choose File > New.

2 In the New Document dialog box, name the file snowboarder and leave the New
Document Profile setting as Print. Next, select the Landscape button (@) for
Orientation, change Number Of Artboards to 2, Units to Inches, Width to 9
in, and Height to 6 in. Click the up arrow to the left of Top Bleed to change the
value of all the bleeds to 0.125 in. Click OK. A new blank document
window appears.

New Documven
Name: |snowboa: @
New Document Profite: | ICustorm] ] ka
Mumber of Artboards: (512 = Templates
Spacing [$10.28 in Rows: al—-_|
Size: | {Custom) :
Width: |9 in Units: Inches .
Height [£ Tn Orientation: ] 4
Top Sattom Lef Right
Weed: [2]0.325 in |EJ0-325 o |€10225 & | 02257 | )
v| Advanced
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Choose File > Save As. In the Save As dialog box, leave the name as
snowboarder.ai and navigate to the Lesson00 folder. Leave the Save As Type
option set to Adobe Illustrator (*.Al) (Windows) or the Format option set to
Adobe Illustrator (ai) (Mac OS), and click Save. In the Illustrator Options dialog
box, leave the Illustrator options at their default settings, and click OK.

Choose View > Show Rulers, or use the keyboard shortcut Ctrl+R (Windows) or
Command+R {(Mac OS) to show vertical and horizontal rulers on the artboard.

Select the Artboard tool ({3) in the
Tools panel. Click and drag the
rightmost artboard below the leftmost
artboard until they do not overlap and a
vertical green alignment guide appears
in the center of the artboard indicating
that it is aligned vertically with the
artboard above it.

Notice that the options for editing the
artboard dimensions, orientation, and more appear in the Control panel, below
the menus.

Select the Selection tool (R) to stop editing the artboards. Click the top artboard
to make it the active artboard. Choose View > Fit Artboard In Window.

Select the Rectangle tool (@) and click once Rectangle Tip: Ifyoudon't

in the upper left corner of the artboard; do Option seein {inches) in the
t cli Ep d drag. The Rectangle dialog box "“ &S Rectangle dialog box,

not click and drag. The Rectang 2 Helbt | (_Cancet 9 you can still enter “in”

appears. Enter 9.25 in for the width, and
6.25 in for the height, and then click OK. A
rectangle appears on the page. You will reposition it in the next step.

Select the Selection tool (k). With the rectangle still © @3@ =)

the Control panel and choose Align To Artboard from the menu. This aligns the
rectangle to the artboard instead of other objects. Click Horizontal Align Center
(&) and then Vertical Align Center ({#&) to align the rectangle in the center of
the artboard.

after the value to create
the rectangle in inches.

With the rectangle still selected, notice that there are eI el
controls for the fill and stroke at the bottom of the Tools l; Iq%
panel. The stroke is essentially a border, and the fill is the %? -j'p‘z'

interior of a shape. When the Fill box is forward, the selected
color is assigned to the interior of the selected object.
Activate the fill by clicking the solid Fill box.

Fill Stroke
selected selected

Note: Read more about strokes and fills in Lesson 6, “Color and Painting.”
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For this example, you assign colors using the Selection tool and the Swatches panel.
When you move the pointer over swatches in the Swatches panel, a tooltip appears
with the name of the swatch.

10 Click the Swatches panel icon (B) on the right side of
the workspace. With the rectangle still selected click,
to select the C=85 M=50 Y=0 K=0 blue swatch in the
Swatches panel. The rectangle now has a blue fill.

11 Choose Edit > Copy.

B AR K- MR AE

12 Choose Select > Deselect to deselect all the objects on the artboard. Choose
File > Save. Leave the file open.

Working with alignment and smart guides

Next you will work with smart guides and navigate between artboards. Smart guides
help you align, edit, and transform objects or artboards. The back of the postcard

is where a print area for the address will be. Read more about smart guides and
navigating artboards in Lesson 4, “Transforming Objects.”

1 Choose 2 from the Artboard Navigation menu in the lower left portion of
Document window.

2 Click the Layers panel icon () on the right side of the
workspace. In the Layers panel, click the Create New
Layer button (&) to create another layer.

3 Choose Edit > Paste.

4 Choose Object > Lock > Selection.

5 Select the Rounded Rectangle tool ()
from the Rectangle tool group in the Tools
panel. Click on the artboard. In the Rounded
Rectangle dialog box, type 6 in into the
Width field and 4 in into the Height field.
Leave the Corner Radius at its default and
click OK.

6 Click the Fill color (M) in the Control panel and change the fill to white. Click
the Stroke color ({J+) in the Control panel and make sure it is black.

7 With the Align To Artboard option (@) still selected
in the Control panel, click Horizontal Align Center
(&) and Vertical Align Center ({la) to align the
rounded rectangle into the center of the artboard.

8 Open the snowflake.ai file in the Lesson00 folder
located in the Lessons folder on your hard disk.

& A Quick Tour of Adobe Hlustrator €S4

9 In the snowflake.ai file, click the snowflake with the Selection tool (R), and then
choose Edit > Copy. Choose File > Close to close the snowflake.ai file. In the
snowboarder.ai file, choose Edit > Paste.

10 With the Selection tool (&), drag the snowflake into the upper left corner of the
white rounded rectangle. When the center of the snowflake meets the rounded
rectangle corner and the word “intersect” appears, as well as green construction
guides, release the mouse.

1

-—

With the snowflake still selected, Alt+Shift-drag (Windows) or Option+Shift-
drag {Mac OS) the lower right corner down and to the right to make the
snowflake bigger. Notice the measurement tooltip (gray box) that appears
indicating the size of the object as you scale. Try to get it close to 2.3 in in width
and 2 in in height. Release the mouse button, then the keys, when in position.

Drag the snowflake into position and resize it.

12 With the Selection tool, Alt-drag (Windows) or
Option-drag (Mac OS) the snowflake to the right to —>
create a copy of it. Drag until the snowflake center -

is snapped to the upper right corner of the white rounded rectangle (similar to
what you did in step 11). Leave the new snowflake selected.

13 With the Selection tool, Shift-click the leftmost Note: The
snowflake to select both snowflakes. Alt-drag measurement label
(Windows) or Option-drag (Mac OS) the selected g?\?;?‘;’g;::g;g‘;:r
snowflakes down to create a copy of them. Drag copy the snowflakes
until the snowflakes are snapped to the lower This tells you the
corners of the white rounded rectangle. Green BRI AT
construction guides {lines) will alert you when the

moved the objects on
the x and y axes
objects are snapping to the corners.

14 Choose Select > Deselect. Drag the lower right snowflake up about .25 in. As you
drag, you will see the dY value in the measurement label.

15 Shift-click the bottom, left snowflake to select both snowflakes along the bottom.

16 Click the right snowflake on the bottom once more ' % Nota: !l you don't
to set it as the key object, as indicated by a thick N see the align buttons in
. . the Control panel, click
stroke (border). Choose Vertical Align Center ({ia)

the word Align in the
Control panel or choose
Window > Align.

in the Control panel to align them.
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17 Repeat steps 16 and 17 for the top two snowflakes. Drag the upper right
snowflake down and set it as the key object.

18 Choose Select > Deselect.

19 Chaoose | from the Artboard Navigation menu in the lower left portion of the
Document window. Choose File > Save.

Working with the Blob Brush tool

Next you'll create an ellipse on the left side of the page. You can use the Blob Brush
100l to paint filled shapes that intersect and merge with other shapes of the same
color. Read more about working with the Biob Brush tool and the Eraser tool in
Lesson 10, “Working with Brushes.”

1 In the first artboard, make sure the Fill color () in the Control panel is white,
so that the fill color is white when you paint with the Blob Brush tool. Click the
Stroke color in the Control panel and choose None (/). Click the Stroke color in
the Control panel to close the Swatches panel.

2 Click the Layers panel icon («) on the right side of the workspace and click
Layer 1 to select it. This way all of the content you create is on Layer 1.

3 Select the Ellipse tool (&) by clicking and holding down the Rounded Rectangle
tool (&) in the Tools panel. Click once on the artboard. In the Ellipse dialog
box, change the width to 6 in and the height to 4 in. Click OK.

4 Select the Selection tool (R) and drag the ellipse off
the left edge of the artboard so that the left edge of
the ellipse extends off the left edge of the artboard,
and the top of the ellipse is about an inch from the
top of the artboard. Look at the rulers for guidance.

Choose Select > Deselect.
Next you will use the Blob Brush tool to edit the ellipse to make it look like a cloud.

5 Double-click the Blob Brush tool ((<f) in the Tools panel. In the Blob Brush Tool
Options dialog box, change the size to 70 pt. Click OK.

-

~ VvV T\

6 With the pointer, click and drag along the edge
of the ellipse to create a bumpy edge. As you drag
around the edge, release the mouse button to see
how the ellipse shape changes.

7 Select the Selection tool (R} and click to select the
cloud shape. Change the opacity in the Control
panel to 20%, and choose Select > Deselect.

8 A Qulck lour of Adobe Illustrator €54

Placing Adobe Photoshop images in lllustrator CS4

[n [llustrator, you can place Adobe Photoshop files and assign Layer Comps before
you place images on the artboard. Layer Comps is a Photoshop feature that lets
you save combinations of layers in the Layer Comp panel in Photoshop CS4. Layer
Comps can be based on visibility, position, and layer appearance. Read more about
Layer Comps and placing Photoshop images in Lesson 14, “Combining [llustrator
CS4 Graphics with Other Adobe Applications.”

1 Choose File > Place. In the Place dialog box, navigate to the Lesson00 in the
Lessons folder, and select the snowboard.psd file. Make sure that the Link
options in the lower left corner is selected, and click Place.

Illustrator recognizes when a file has been saved with Layer Comps, and opens
a Photoshop Import Options dialog box. The file in this example has been saved
with two different Layer Comps.

2 In the Photoshop Import Options dialog box, select Show Preview. Choose
Blue Boarder from the Layer Comp menu, and click OK. The image of the
snowboarder is placed on the artboard.

oraghop Import Options
b is
o “’” 3 oD
Preview OMTes k

{ VCanu‘l 5

Preview When Updating Link:
Keep Layer Visibility Overr ;ﬂ

Optons

3 Choose File > Save.

Using Live Trace

You can use Live Trace to convert photographs (raster images) into vector artwork.

Next you will trace the Photoshop file to create a piece of black and white line art.
Read more about Live Trace in Lesson 3, “Creating and Editing Shapes.”

1 With the image still selected, click the Live Trace button in the Control panel.
The image is converted to vector paths, but it is not yet editable.

2 Click the Expand button in the Control panel. This converts the traced image to
paths and breaks the link to the original Photoshop image.

Note: By selecting
Link in the Place dialog
box, you are connecting
the Photoshop image
to the lllustrator file.

If the image is later
edited in Photoshop,
itis updated in the
[Nlustrator file.

Tip: At this point,
if the image were
linked, and if you
were to edit the
snowboard.psd image
in Photoshop, the Live
Trace image would
update in lllustrator.
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3 Choose Select > Deselect. With the Direct Selection tool (), click the white
background around the snowboarder. This activates only the white background.
Press the Delete or Backspace key to remove the white object. Repeat these steps
for the white space between the snowboarder’s boots.

4 Choose File > Save. Keep the file open.

Using Live Paint

The Live Paint tool lets you color objects as you would on paper. Read more about
Live Paint in Lesson 6, “Color and Painting.”

1 With the Selection tool (R), select the snowboarder. Choose Object >
Live Paint > Make to create a Live Paint group.

2 Choose Select > Deselect.

3 Click the Fill color in the Control panel and select the C«5 M=0 Y=90 K=0
yellow swatch.

4 Select the Live Paint Bucket tool (&) in the
Tools panel and hover the pointer over the
snowboarder. Move the pointer over the bottom
of the snowboard until the bottom is highlighted
in red and colored squares appear above the
pointer (). Click to apply the yellow fill color.

The color squares above the paint bucket represent the colors that are before and
after the selected color in the Swatches panel.

5 Press the Right Arrow key once to choose the
green color (@) from the three swatches above
the Paint Bucket tool. Using the Live Paint Bucket
tool, apply the fill to the tip of the snowboard.

6 Click the Left Arrow key twice and paint the
pants of both legs with the light orange color.

7  With the Selection tool, select the snowboarder. Double-click the Scale tool ()
in the Tools panel. Change Uniform Scale to 70%, and click OK.

b A Quick Tour of Adobe Illustrator CS4

8 Select the Selection tool, and drag the
snowboarder into the right half of the artboard.
Exact positioning isn’t important.

9 Choose Select > Deselect.

10 Choose File > Save.

Working with color groups and Edit Color/Recolor Artwork

A color group is an organization tool that lets you group related color swatches
together in the Swatches panel. In addition, a color group can be a container for
color harmonies, which you create using the Edit Color/Recolor Artwork dialog box
or the Color Guide panel. Next you will recolor the snowboarder. Read more about
color groups and Edit Color/Recolor Artwork in Lesson 6, “Color And Painting.”

1 Select the C=20, M=0, Y=100, K=0 yellow green swatch from the Fill color in the
Control panel.

2 Click the Color Guide icon (i) on the right side
of the workspace. Click the Set Base Color To
The Current Color icon (a)). Choose Shades
from the Harmony Rules menu.

3 Click the Save Color Group To Swatch Panel
button (#). This saves the colors in the Shades
harmony rule in the Swatches panel.

4 With the Selection tool (R), select the
snowboarder. Click the Edit Or Apply Colors button {({J) at the bottom of the
Color Guide panel.

5 In the Recolor Artwork dialog box, click Color Group 1 in the Color Groups
area. Click OK. Choose Select > Deselect.

Racolor Artwork
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Note: The Recolor
Artwork dialog box
maps the colors in the
artwork to the colors in
the color group
you select
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Working with type

Next you will work with the type features in Illustrator. Read more about working
with type in Lesson 7, “Working with Type.”

1 Choose Essentials from the workspace switcher in the Control panel to reset
the panels.

2 Select the Type tool ('T'), and click once on the artboard in an area where there
are no objects. You will reposition the text later in the lesson.

3 Type BoardersStore. With the Type tool selected, choose Select > All, or press
Ctrl+A (Windows) or Command+A {Mac OS) to select all the text that
you typed.

4 Inthe Control panel, set the font size & cumworan: —— f9) ot R o %) g
to 56 pt and press Enter or Return. : = -
Drag to select the font name in the Font field in the Control panel. Begin typing
“min” with the font name selected to filter the font list to Minion Pro. You may
need to click the arrow to reveal the menu. Select the font name again and begin
typing “my” and choose Myriad Pro as the font.

5 Choose Condensed from the Font Style menu.

6 Click the Color panel icon (@) on the right side of the seouon 8 .
workspace. Change the values to C=40, M=0, Y=100, %u.(—-_:: F s
K=0, pressing Tab to navigate to the next field. em: ;.T_._.l[,_r’q:

Note: If you don't see the CMYK sliders, choose CMYK from the
Color panel menu (~E),

7 With the Selection tool (®), drag the text area down toward the lower left corner
of the artboard.

Using the Appearance panel

The Appearance panel allows you to control an object’s attributes, such as stroke,
fill, and effects. Read more about working with the Appearance panel in Lesson 12,
“Applying Appearance Attributes and Graphic Styles.”

1 Click the Appearance panel icon (@) on the right side of the workspace.
Note that in the Appearance panel, the current selection is listed as Type.

2 Click the Add New Stroke button (E) at the bottom of the Appearance panel
and a new Stroke appears in the Appearance panel. Click the Stroke color, and
select the C=5, M=0, Y=90, K=0 yellow swatch. Click the Stroke color to close
the Swatches panel.

3 Click the Add New Effect button () at the bottom of the Appearance panel,
and choose Path > Offset Path. In the Offset Path dialog box, change the Offset
to 1 pt and click OK.

I A Quirk Tour of Adobe Hlustrator CS4

4 In the Appearance panel, click the word Type to apply the next effect to the type
object. Click the Add New Effect button (£.), and choose Distort & Transform >
Pucker & Bloat. In the Pucker & Bloat dialog box, change Pucker to -10%, and
click OK.

5 Offset Path Pucker & Bloat
Oﬂ@ ] &= oK~ ) Pucker @ X  Bloat f 1')0(k )
Jouns ™ edfer i:] ( Clnc_eiki.‘ G Crun“c'eli;,
Miter timit: 4 | ™ Preview Preview

5 Click the arrow to the left of the word Stroke in the Appearance panel. Click the
eye icon (@) to hide and disable the Offset Path effect.

faj0TAm olal o

Saving the appearance as a graphic style

Saving a graphic style lets you store attributes, such as stroke and fill, for later
use. Read more about working with the graphic styles in Lesson 12, “Applying
Appearance Attributes and Graphic Styles.”

1 Click the Graphic Styles panel icon (&) on the right side of the workspace.

2 Click the New Graphic Style button (8l) at the bottom of the Graphic Styles
panel. Double-click the new graphic style that appears in the panel. In the
Graphic Styles Options dialog box, change the name to text, and click OK.

3 With the type area still selected on the artboard, right-click (Windows) or
Control-click (Mac OS) on the Arched Green graphic style in the Graphic Styles
panel to see a preview of the styling applied to the text. Release the mouse button
and then the key.

GRAPHIC STYLES
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4 Click the Graphic Styles Libraries Menu button (&.) at the bottom of the
Graphic Styles panel. Choose Additive to open the Additive graphic styles
library panel.

5 Alt-click (Windows) or Option-click (Mac OS) the Drop Shadow graphic style.
‘Lhis adds the style properties to the text and saves the graphic style in the
Graphic Styles panel for later use.

6 Close the Additive graphic styles library panel, and then choose File > Save.

Applying warp to the text

In this next section, you will learn how to apply a warp to objects using the Control
panel. Read more about working with envelopes in Lesson 7, “Working with Type.”

1 With the type area still selected on the artboard, click the Make Envelope button
{{J) in the Control panel. This lets you warp the text using preset templates,
such as envelope or flag.

2 Inthe Warp Options dialog box, leave the default setting at Horizontal and move
the slider for Bend to 30%. Select Preview, then change Horizontal Distortion to
51%, and click OK.

Warp Optlons

Style [ (Yarc 5 o)

@ Morizontal ; '; C"“e_lk,_,A ‘
Bend: ¥ MArreview -
- - ®

Distortion |
Haorizontal: @ { -
y = \

Vertical o %

3 Choose File > Save.

Creating and editing a gradient

Gradients are color blends that use two or more colors. In Illustrator CS4, gradi-
ents can also have transparency applied to one or more colors. Next you will apply
a gradient to the cloud shape in the background. Read more about working with
gradients in Lesson 9, “Blending Shapes and Colors.”

2 A Quick tour of Adobe Hlustrator CS4

1 With the Selection tool (&), click to select the cloud shape in the background.
Change the Opacity to 100% in the Control panel.

2 Click the Gradient panel icon (Cll) on the right side of the workspace.

3 Click the Gradient menu button (?) and choose Linear Gradient from the menu.
This applies a black-to-white gradient to the cloud shape.

4 Double-click the black color stop (@) on the right side of the gradient bar in
the Gradient panel. Click the white color in the lower right corner of the panel
that appears to change the color to white. Press Enter or Return to return to the
Gradient panel.

5 In the Gradient panel, change the opacity to 10%, and then choose Radial from
the Type menu. Notice that the fill of the cloud changes.

6 Select the Gradient tool ((ll) in the Tools panel. Notice the gradient bar that
appears on the cloud. Click and drag diagonally from the upper left part of the
cloud to just past the lower right edge of the cloud. Dragging with the Gradient
tool changes the direction of the gradient.

7 Position the pointer over the gradient slider and it turns into the gradient bar.
Notice the color stops beneath the gradient bar, similar to those in the Gradient
panel. Position the cursor just below the gradient bar about half way between
color stops. When the pointer changes to an arrow with a plus sign ®,), click to
add another color stop to the gradient slider.

cardarcCra.

Drag with the Gradient tool to create the gradient. Click to add a color stop and change the opacity of that color stop.

8 Double-click the new color stop and change the opacity to 100% in the pancl that
appears. Press Enter or Return to close the panel.

ADOBE ILLUSTRATOR CS4 CLASSROOM IN A BOOK
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9 Choose Select > Deselect. 9 With the Selection tool, click to select
the snowboarder. You may need to
move the snowflake out of the way.

: : Choose Object > Arrange > Bring To Front
Worklng with DAL bols to bring the snowboarder on top of

A symbol is an art object stored in the Symbols panel that you can reuse. You will the snowflake.
now create a symbol from artwork. Read more about working with symbols in
Lesson 13, “Working With Symbols.”

1 Choose View > Fit Artboard In Window. Creating a clipping mask

2 Choose 2 from the Artboard Navigation menu in the lower left portion of the
Document window.

10 Choose File > Save.

aoafd ““5!‘0,@

10 Choose File > Save, and keep the file open.

You will now create a clipping mask. A clipping mask blocks or covers the object
area not included in the object defined as the mask. Read more about working with
3 With the Selection tool (&), click to select a snowflake and then choose Edit > clipping masks in Lesson 8, “Working With Layers.”
Copy. Choose 1 from the Artboard Navigation menu in the lower left portion of 1 In the Tools panel, click and hold down the Ellipse tool (@) and select the
Document window. In the Layers panel (a), click to select Layer 1, then choose Rounded Rectangle tool (@).

Edit > Paste and leave the snowflake selected.
2 In the Layers panel (@) on the right side of the workspace, make sure that Layer
4  With the Selection tool, Shift-drag a corner of the selected snowflake to resize 1is still selected.
proportionally to roughly half the size.
3 Click once on the artboard to open the Rounded Rectangle dialog box.
5 Click the Symbols panel icon (&) on the right side of the workspace. )
4 Change the width to 9 in, the height to 6 in, and the corner radius to .3 in. Click

6 Click the New Symbol button (&l) Symbol Ougions OK. The rounded rectangle appears on the artboard.
?:l t:z :(;::::1 cg;?;:zrg::z;iith ::: l;:::i Owovie O I %ﬁ_ﬂ 5 In the Control panel, choose None from the Fill color and None (7]} from
name the symbol snowflake and Flash Reglstration; | LRG0
select Graphic as the Type. i e A 6 With the rectangle still selected, click
Click OK. Horizontal Align Center (&), and then
Tip: Symbols A snowflake now appears in the Symbols panel. This symbol is saved in the Vertical Al'lgn Center (#a) in the Control
aintain their structure Symbols panel for use in this document only. panel to align the shape to the center of
1d editability when the artboard.
su copy and paste 7 In the Symbols panel, drag the snowflake symbol onto the artboard. This
;WLP?:I‘ t:em into creates an instance of the symbol. Drag out several more to create a loose 7 Choose Select > Deselect.
obe Flash.

snowflake pattern.

8 Click the Layers panel icon (@) on the right side of the | waros ‘
workspace. Making sure that Layer 1 is selected in the :' - :z. g 4

Layers panel, click the Make/Release Clipping Mask

e button (@) at the bottom of the panel.
z—...-"@‘ 0 )
9 Choose File > Save, and then File > Close. '_" -

@
-

8 With the Selection tool (R), press the Shift key to resize a snowflake while
maintaining its proportions. Change the opacity in the Control panel for some
of them as well. Create a large snowflake, change the opacity to 20%, and place it
over the snowboarder.
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